Mac Mini and Roon 2.0 Native

Roon Core Machine

Note: I rebooted the Mac after the Roon 2.0 install and it now shows as native.

Mac Mini Model mgnr3ll
Ethernet connection
O/S = Monterey 12.6
(Time Machine Backup once/day at midnight)

Networking Gear & Setup Details

Internet up/down very fast at 200 mbps
Google Nest mesh router/nodes

Connected Audio Devices

Mac-Mini Core (Ethernet) → RaspPi 4 (Ropieee version 2022.08.1 (0523) —> Gustard X16 (USB) ) Ethernet

Number of Tracks in Library

15,000

Description of Issue

I had no problems with the core in the past.

Since going native on the M1 Mac Mini with Roon 2.0 here’s what happend

Day 1 … During the night the Mini shut down. In the morning, I simply restarted the Mini and all was well again.

Day 2. — During the night, I lost the DAC audio connection. All hardware was running. I checked Ropieee (with a browser) and it seemed OK.

First I rebootedd just Roon and same…then I rebooted the Mac mini and the same…no DAC. Then I rebooted Ropieee and also…no DAC. The DAC was showing no information (no signal)…

Then I rebooted the DAC and all was well again. Weird.

But … checking Roon, I was showing the Roon ARC port in settings was unavailable. I clicked reset and it was back again.

So everything works now…but it seems I can’t go 24 hours without a hiccup. With the Intel version of Roon core, I ran 24/7 without a problem for weeks on end.

UPDATE: Day 3 was uneventful. Maybe all is well?