Mac Mini Core, tracks skipping on Tidal

I’m on a new Mac Mini, wired network, Auralic Aries/Vega. Since 1.7 I can barely get thru a Tidal song without garbled lyrics and/or a complete track skip.
I have not seen this with Local files and I did not have this prior to upgrading to 1.7.
I need to go back to 1.6 I think.

Hi @David_ONeill, just a couple followup questions:

Are both your Mac Mini and your Aries/Vega connected to your internet through ethernet?
Have you tried listening from System Output with all DSP turned off?

The Aries and the mini are wired thru a netgear switch to a google router wired to a verizon modem.
I have not tried your suggestions but I will do so and respond back.
These symptoms are intermittent— sometimes 3 Tidal songs in a row will have errors then I listen to an album that plays all the way thru.
Thank you for your quick response.

A post was split to a new topic: TIDAL - Track did not complete

Hi @David_ONeill,

Please give System Output a try when you have a chance and let us know the exact local time if there are any issues. Thanks!

Hey @David_ONeill,

We just released Build 505 with some changes that we think will help here. Can you give it a shot and let us know how it goes?


More details are here:

I have 1.5 hours of Tidal listening on 505 without a glitch. Thanks for the update, I’ll report back if I have problems.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.