Mac Mini M1 not seeing Schiit Jotenheim as an option - but it did yesterday

Core Machine (Operating system/System info/Roon build number)

Mac Mini M1, macOS 11.0.1, Build# 667

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

QNAP NAS for music files, Mac Mini (Intel) for core, wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Schiit Jotenheim USB

Description Of Issue

This setup was working fine (Roon saw Schiit as an audio zone.) but now has disappeared. It still works great for system audio, YouTube, etc. Shows up in the Sound Control Panel. Everything is normal except Roon can’t see it. I know M1 isn’t fully tested yet, etc. but it was working just fine until I moved my core from QNAP to older Mac Mini. Everything else is fine, but new M1 mini can’t see it.


You can only have one core working at any time, so your core cannot be both the M1 and the older Mac Mini. What is the Jotenheim connected to - the new M1? You may need to activate that as a zone in the new core (or switch your core back to the M1).

Thanks for the reply. The older mini is the only core. The M1 is just a control / appliance. I don’t know how to activate that audio zone on the core machine. It doesn’t even have Roon installed - just Roon Server and the Jot is hooked up to the M1.

Thanks for your help!

If the Jotunheim is hooked up to the new M1 Mac mini, then it won’t show up as a zone, the M1 Mac mini will because you are technically streaming from the core (old Mac mini) to the M1 Mac mini, which then controls the Jotunheim. The Jotunheim will show up as a zone if it is directly connected to the core (old Mac mini)

1 Like

Nah, I think it should be able to stream to a USB audio device attached to a control point. Is any Mac set to sleep? Does the M1 Mac still see the USB device (About this Mac > System Report)? Try restarting your roon core program/Mac.

Hi Animal,

Thanks. I’m not sure why that would be the case? I’ve never had to plug an audio zone directly into the core before. When the core was on the NAS drive, the Jot appeared on the M1 just fine. Also, even now, I can plug it (via USB) into my MacBook Pro (non-core machine) and it shows up and works. Any other ideas?

Hi Mike,
Yes it shows up in System Report. Everything else plays through it flawlessly: Tidal, Spotify, YouTube, etc. Everything but Roon. I restarted the Core and the M1. Same result.


Hi @Bryan_McElhaney,

Do any USB devices connected to the Mac show up in Roon?

Can you share a screenshot of Settings > Audio?


There are no other USB audio devices connected, but here’s a screen shot:

And the “default device” in MacOS sound for Output is the Schiit. But if I select System Output as the audio zone, it plays out the mini’s speakers. Before, Shiit 4490 showed up in Roon.

Does anything change if you disable the Mac Mini’s speakers in your Roon settings?

Um. no - nothing changed. I’ve even gone so far as to delete all evidence that Roon existed including everything in the library (Raatserver, etc.) and reinstalled. Same thing.

If you go to utilities and then to the MIDI set up, what are the settings there? screen shot?

Here’s the MIDI screen:
Screen Shot 2020-11-26 at 3.24.40 PM


are you able to get to play in Roon by setting it on Schiit? Does your M1 Mac mini show up in Roon yet?

Not sure I understand? Roon controller is running on M1. What is there to show up? The Schiit does not show in Roon which is the problem. It appears in everything else - even Tidal.

Now Roon can’t seem to find the Core anymore even though every other device on the network can still see it and works fine. Given all the wonkiness in the past few days, I would just say that Roon and Apple M1 machines aren’t ready to play together just yet.

Hi @Bryan_McElhaney,

Did you by any chance use Time Machine or how did you install the Roon app from the Mac Mini to the New Mac? Or was the Roon app a fresh install from our downloads page?

Does this behavior occur from multiple Roon Remotes or just from the M1? Do you have any firewalls active on the M1? Is the behavior the same if you temporarily disable the firewall on the M1?

Hi - Well miracle of all miracles, it started working again today. I launched Roon on the M1 and lo and behold, the core on the other mini was sitting there with a green dot ready to be selected. No idea what changed, but at least it’s working. Now back to my original problem - it still doesn’t see my desktop DAC as an option. But every other app I use has no problem. Roon is the only thing that doesn’t see it. Even Tidal does - here’s a screen shot:


1 Like

If you plug the DAC into the old Mac can roon see it?

Hi @Bryan_McElhaney,

Did you by any chance restore a Time Machine backup to the M1?
I have a test you can try to run, I’ve sent details via private message.