Mac Mini not powerful as Roon Core

I must respectfully disagree there but obviously it might not work out for everyone.
I can hear a decent difference with my Lumin T2 and Nuc with Rock compared to previous Dell win10 laptop and ultrarendu combo.

Yes it cost a decent amount of money more as well but I have zero issues ever and truly enjoy listening to my music through it.
Ymmv

However back to the ops original question.
I believe it would be worth investing in a SSD to at least bring the Mac up to Roon minimum requirements and give that a whirl before even thinking of anything more esoteric.
Good luck!

FWIW I have been using a 2009 Mini for my Roon server for about a year now without any issues.

1 Like

All good, no offence taken. But seems you changed a number of parameters/devices here and attribute a result to one?

Not exactly no.
I had done so in stages.
I moved from Dell to nuc with Rock first, no real sq difference to my ears with same settings but now able to use dsp as had better resources.

Then later stage I replaced the ultrarendu bridge with the Lumin T2 and that’s where I believe I hear a nice uptick in sq.
But again now I can upsample to dsd512 with the T2 so it may just be that.
Of course it could all be in my mind…

2 Likes

I have already ordered the SSD.
The Roon error displays the following (translated from german):
„Qobuz content is loading slowly. These could result of a network or connection problem.“
The failure occurres within the first seconds of the song and then skips to the next one. So far just with Qobuz. Tidal is running fine.
Will give an update after installation of the SSD.

Edit: Connection is 1Gb LAN with 250Mb/s Internet connection.

1 Like

Another use case…My Roon Server is a MAC Mini Late 2012…I put in a 1TB SSD dedicated to Roon and a 1TB HDD for Back up…all in the same box. I just replaced in my office 2012 iMAC with the new M1 MAC Mini and I use it for Roon Core so I can add Convolution Filters and control it all with my iPad Pro…I have NOT touched anything Windows in over 20 years and never looked back…they have the worst Customer Service in the world! I judge Apple’s Customer Service to be the best!

3 Likes

Based on what you just described this is not hardware issue but software issue. Specifically Qobuz related issue. It may not even be on your side, but on Qobuz servers. If one streaming service works fine, the other should work too.

What country are you located in if I may ask as some Qobuz servers are in difficulty in certain countries atm.
However the SSD for the Mac is certainly not going to hurt at all regardless and is a smart move IMHO.

2 Likes

Memory capacity?

1 Like

Agree, Likely memory. On my Mac mini, I need to restart the Roon server nightly for it to continue working well. There are memory leaks on the Mac and it keeps growing until it takes up the whole RAM. Try periodically restarting.

1 Like

My Core runs on an old mac mini with ubuntu server 20.04.2 LTS as operating system.
It runs stable and my endpoints and clients always connect.
Only reboot is with pathes that need a restart.
Recommended!

Mine shuts down at midnight every night and starts up at seven. It is always ready to go then.

1 Like

So I installed my new Mac Mini. Bought the latest Version with M1 chip and ssd of course.

The problems with skipped tracks in Qobuz have decreased, but they are still there, especially with high res tracks.

It seems to be a problem with Roon Software or Qobuz (interface)?!

Even when you have proved several times that it isn’t network 99% of the time it’s network.

Then Roon has to handle with it.
I have many many other streaming apps in my house, without any problems.
Furthermore: Why does it only happen within the first three seconds of Qobuz tracks?
Why not with studio MQA files from Tidal?
This is for sure NO network problem!

Maybe still a network problem. I had my Mac mini 2018 configured router > switch > Mac mini > switch > Raspberry Pi > DAC. When I removed the first switch in the chain and went router > Mac mini > switch > Raspberry Pi > DAC and streamed from Qobuz, the first track could not be streamed. Only when fiddling around with the Resync Delay, it worked. But next it failed again.

Going back to the first configuration relieved the problem altogether. I suspect the switch buffers the stream and facilitates streaming. But I have no proof for this.

Fair enough.

Assuming you have a mini, how do you get it shut down and then return in the am?

System preferences > energy saver > schedule

1 Like

Go to System Preferences, Energy Saver, then select “Schedule” at the bottom right hand side of the drop down box. Set the start or wake times, then the sleep or shut down times.