Mac mini OS10.8.5 crashes on core set up

hello, @support

I have tried repeatedly to install the latest Stable Roon version. I was running 1.3(?) previously and it worked fine. I am not an expert so excuse me if I forget something. The software loads and asks for acceptance of terms of service. When it gets to choosing to do a remote install or core install, I choose that one. The app immediately crashes and the following is in the log

10/29/18 6:24:21.967 PM[301]: ([0x0-0x37037].com.roon.Roon[444]) Exited with code: 5

I have tried changing ownership, deleted roon and /Library/Roon and even CCleaner removed, rebooted and reinstalled. All get the same results. My Mac Mini specs:
OS 10.8.5
2.3Ghz I5
8GB memory
mid 2011 build

running the mini headless.

Thankfully I did a backup on the old version before doing the update.

Any assistance is greatly appreciated.

This could be the cause - there were similar reports for old OS X versions (10.8.x) which with the latest two Roon updates (Mojave readiness) are no longer (fully) supported or so it seems. 10.12+ is recommended now.

thank you for your help. I guess the simple question to ask is whether I can still get the 1.3 version from Roon so I can revert back to a known working version. I can then plan on doing a computer refresh.

Are older versions still available?


From what I know Roon only provides downloads for the current version. Maybe a TimeMachine (or some other) backup?

Hello @paul_blizel,

For various reasons, downgrading is not supported.

We are currently working on a solution to this issue that you are experiencing and, while I can’t give any specific timeframes, we hope to have this available for you soon. I’ll be sure to update you here as soon as more information is available.

Hi @paul_blizel,

We released Build 360 of Roon which includes a fix for OS X 10.8 compatibility. Please download the update and let us know if you have any issues. You can read more about the update here: