Mac Monterey V. 12.2.1 Problems

Roon Core Machine


Networking Gear & Setup Details

NBN Broadband - Orbi Network - Ethernet to Nucleus - WiFi to end points

Connected Audio Devices

Naim Uniti Atom HE - Lyndorf Amp - Bluesound Sound bar

Number of Tracks in Library


Description of Issue

When I updated my Mac software to Monterey V. 12.2.1 I lost contact with Roon.When I try to set Roon up again I get this email message:

Although the Roon app is on my desktop none of my tracks are in Roon and I have to keep re-signing into Tidal and Qobuz. Here are some more screen shots the maybe relevant if anyone is able to help.

Any help appreciated.

Hi @Neil_Perryman,

Thanks for getting touch, we’re sorry to hear that you had issues after updating. It looks a bit like you’re setting your iMac as Core here, rather than remote. Can you send us an update on where things stand now? If you’re still having problems we’d be happy to jump in and help.

Hi Jamie, Thanks for the contact. One of your colleagues suggested I uninstall Roon and start again. Here’s screen shots of that process

After uninstalling and shutting everything down I reinstalled, see above.

I went thru the signing in process, above.

I hit continue, I would add Tidal and Qobuz later

I was taken to the above page and there was nothing in my library so I went to the Settings General page and Roon Nucleus is my core, see below.

So that’s the problem and the actions I’ve taken, any help is appreciated.
Best, Neil.

Have you got any suggestions yet.

Hey @Neil_Perryman,

Are you able to see the WEBUI for your Nucleus if you go to Settings>Setup>Find Roon OS? If so, reboot your Nucleus in the top right hand corner. Reboot your router and that remote as well.

After everything comes back online ensure that you have set firewall exceptions for Roon. You can find more information here. After doing that on your Mac, choose the Apple menu  > System Preferences, then click Apple ID. Select iCloud > make sure that Private Relay on your Mac is deactivated. Private relay is a new feature in Monterey that has caused issues such as the one you’re seeing.

After finishing these steps restore a backup of your Roon database. Please let us know if these steps helps. We’ll be watching for your reply.

Hi Jamie, I’ve done everything you suggested even rang Apple support to check the “firewall” stuff and they did a screen shared and confirmed I had done all your suggestions. After doing everything, there’s still no change to Roon.
Here’s a screen shot

I won’t put all the other screen shots up as they’re the same as my previous email a few days ago. Also, I tried to add my Tidal and Qobuz libraries but again these services were not acknowledged on Roon.

Hey @Neil_Perryman,

In checking your system diagnostics it appears that you’re up and running again! Can you please send us an update of your current status? I’ll be watching for your reply.

Hi Jamie, I have sent my Nucleus back to the retailer to be checked out. Also, a question unrelated to this issue, is it possible access Roon remotely. For example, am I able to access Roon at work but my core is at home.
Thanks for the check in.

Yes, but only with some serious tinkering.

1 Like

I didn’t answer your question properly, yes I am up and running again BUT I’m using my iMac as the core because I’m still waiting for my Nucleus to be returning from service/repair.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Thank you for the update @Neil_Perryman. I’m going to close this thread since your Nucleus is with the dealer for a check-up. If we can help with anything else just let us know. :+1:t2: