MacBook Pro to McIntosh MA5300 USB

So, I have a new McIntosh MA5300 and I’m using Roon on my 2018 MacBook Pro attached using USB to my MA5300. The thing I noticed is that regardless of the native resolution of the track, the MA5300 always says that the sampling rate is 48Khz. After some searching I found how you can make some changes with the MIDI setup app and changed the rate to 32\384 which is the maximum available on the MA5300 using the USB input. Then all of the tracks I played displayed as 384Khz. So, is my MBP up sampling all of the tracks. I would think it would just send out the native digital format over USB.

What am I missing here?

Can you show screenshots of:

  1. your signal path when you are playing something to the McIntosh.
  2. Settings>Audio>McIntosh MA5300 (the device setup).

Congratulations on the new McIntosh and welcome to the Roon Community!

Thanks for the help. Attaching a couple of examples of the signal patch as well as the device settings

Well I think I fixed this after sending you the screen shots. Changing Exclusive Mode to ON fixed it I believe.

1 Like

…And you have ‘purple lights’ now too (lossless signal path)? Glad you were able to fix your problem!

Yep, purple lights. I guess I’m going to end up shelling out money for Roon now… Dern it… :slight_smile: