MacMini Core doesn't see AudioQuest DragonFly DAC USB connected to remote MacMini running Roon Bridge

Core Machine (Operating system/System info/Roon build number)

Mac Mini (2018) macOS Catalina 10.15.3 / No Firewall / Roon 1.7 (Build 528)

Remote Machine

Mac Mini (Mid 2011) macOS High Sierra 10.13.6 / No Firewall /

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router Vodafone Sercomm 963168_SERCOMMVOX25 / interconnected via Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

AudioQuest DragonFly USB DAC connected to Remote MacMini running Roon Bridge

Description Of Issue

I’ve connected AudioQuest DragonFly USB DAC connected to Remote MacMini running Roon Bridge,
I don’t see it in the audio devices list of Roon Core.
I am forgetting something?

Do you see the remote Mac bridge in the about section of settings?

as you can see in screenshot of Audio settings of Core is not present Mac Bridge

No I said can you see the bridge in the ABOUT section

Like this

The thing about about is that it will show up a roon app running even if there is no DAC

Sorry for misunderstanding Roon Bridge is missing in about setting
An information can be useful, in the Remote Mac is also installed Remote Roon and it works well to control remotely the Core

Roon Bridge runs in the menu bar…so can you show a screen shot of this in the other Mac mini maybe via screensharing?

if you can run Roon Remote on the same mini then can it see the dragonfly?

Grab 2020-03-31 at  00.50.39

This is what I see on About Roon of Remote Mac

In about this Mac under system report do you see it showing under hardware USB?

Grab 2020-03-31 at  00.57.02

what about if you plug the dragon fly into the CORE Mac? Has the Dragoinfly ever worked? maybe try a different USB port?

Screenshot of Remote Mac with DragonFly, btw it works well on both Mac if play Tidal

OK so does it show up on the Core Mac plugged in that Mac?

You say no firewall, what about any other things little snitch or what is V2 in the menu bar apps?

Following screenshot is Remote Mac where is installed Roon Bridge and Roon Remote Control , I changed the Language for better understanding, V2 is really VNC app (a viewer of I switched off it, but nothing.

Following screenshot is Roon Settings About page viewed on Mac Core

3am here leave to try the dragonfly on the core and see if you see it there

Try setting it to not start and then reboot so you can guarantee that it is not loading any drivers. Even if you shut it off, it might have loaded drivers in the background which can affect multicast discovery.

I tried, reboot both Mac with VNC off: always the same situation.
A question, if the remote control finds the core the multicast protocol would be working, or it is different in this case?
I put DragonFly in the core and it is seen, look the screen

shot of the Core

Hi @Riccardo_Caldarella,

Both Macs are connected to the router, correct? They are not using a direct Ethernet cable between them? Because from your description it sounds like they might be interconnected with each-other and not to the router.

I know you said there’s no firewall, but I would also check the MacOS firewall to make sure that both Roon and RAATServer have been added as exceptions, you can use these instructions from Apple to check this aspect.

@Riccardo_Caldarella perhaps a good time to draw something of the connectivity here on paper if you dont have digital options and post it here.