MacMini M1 didn't "see" my iFi DAC (USB) anymore

Core Machine (Operating system/System info/Roon build number)

Mac mini M1 512/8GB - Big Sur 11.1 (Roon 1.7, Build 710). Roon-Core installed on a Debian-based Openmediavault-NAS with 32GB RAM and 8core i7-9700.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

iFi ZEN Dac, connected via USB3 direct to Mac mini M1 USB3-Port (works as a Analog-Bridge to my KEF LS50 Wireless II via Aux-In of the KEFs, since they are still not “RoonReady”).

TEXT GOES HEREDescription Of Issue

It may be since the Big Sur 11.1 update that I am no more able to “see” the USB-connected iFi ZEN Dac in Roon. Trying different USB-Ports didn’t help, also re-installing Roon (latest) did not help, simply there is no chance to use the iFi ZEN DAC with Roon, which previously worked seamlessly.

I can use the iFi ZEN Dac without problems from the Mac mini with different programs like audirvana etc., it’s just Roon that let me no longer use it, so I can no longer use my KEF LS50 Wireless II with Roon (OK, Airplay works, but I want to use Aux-In with the ZEN Dac).

Please Help.

#TIA

Hello @Bernd_Hofmann,

Can you please confirm if the same behavior occurs if you temporarily switch your Core to the Mac Mini?

  • Create a Backup of your current database
  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings -> General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior occurs on the different PC

Thanks Noris,

using the M1 Mini as core works with the USB-DAC. So, no problems to use the iFi Dac on the local installed Roon-core. So what to do next to use the locally connected USB Dac with my Roon Core on the Network-Maschine?

Thanks in advance for further problem solving.

Hi @Bernd_Hofmann,

Thanks for confirming that the DAC works with the Mac Mini as the Core.

I would try to perform a reinstall of RoonServer / RAATServer on the Linux Core and see if that helps, if not then I would check the firewall and multicast settings of the Linux Core. You can also try to install RoonBridge on the Mac, let me know if that helps!

A post was split to a new topic: DAC not recognized on M1 Mac