Making sure Pi devices are always available?

Hi,

I have a number of Pi device, Allo DigiOne and Allo USBRidge etc… however, often when I come to use Roon, they’re not listed as available.

I normally have to faff / reboot them etc… to get them to come online.

Are there any config settings etc… to keep them available all the time?

Thanks
Dan

If they are disappearing it points more to a network discovery issue. This could be down to a number of things. How are the devices connected to the network? Wired or wireless. The Allo USB bridge is known for lossing connections to DACs so this will make it disappear this has nothing to do with Roon itself.It happened all the time when I had one so it had to go. There is a setting in the dietpi os to help with it but never fixed it permanently.

Do you have a pointer to the documentation of the dietpi settings you are referring to? Thanks.

All running DietPi?

@Ross

I have both a USBridge and Digione both running DietPi. They both stay on generally and they are (99% of the time) generally visible in Roon. I connect over Ethernet, so a wired connection. If @Dan_Mason can tell us a little more about his set-up we can comment further. I can always double check the settings on mine to see if anything is different.

Main reason I tagged you @Ross is maybe it’s not your power outages causing your issues… maybe it’s a DietPi thing like I suggested in the HQPlayer thread. If Dan is having the same issues with DietPi, maybe there’s something in common. Maybe not but maybe.

Its possible @lkjhgdaa, thanks for tagging me in, but I don’t generally have the problem with Roon specifically just HQ Player. I am still happy to check settings @Dan_Mason my end if thats useful.

1 Like