"manage audio devices"

no audio device found…when I go to “manage audio devices” all it displays is “networked”. I am not running anything networked, simply my dell windows 7 pc with a dragonfly dac. about as basic as you can get. roon was running great since November but last week stopped playing. I see others have had same issue as I am but I cant seem to find the resolution to the problem. I am not very computer literate so its more than likely something simple im missing.

Hi @russ_dawson ----- Thank you for the report and my apologies for the troubles here. Can you please verify for me if you are currently making use of any active firewalls or antivirus software in your setup?

If you are, may I kindly ask you to please disable them temporarily and see if there is a change in behavior.


hi Eric, thanks for replying. AVG is the only thing I run to my knowledge. how do I disable without deleting?

In Windows, in the drop down icon tray on the Taskbar, right click on the AVG icon and you will get the option to disable protection. It will allow you to specify a time frame like 10 minutes or until reboot.

ok thanks for info Daniel. I finally did this this evening (for 10 min.) and I see no difference. “audio” settings only gives me “networked” as an option…no dac listing is presented as an audio device to enable. I went as far as changing dacs (dragonfly and micromega mydac) but still no luck.

I have the same problem, also with a dragonfly dac, windows 10 on a surface pro 3 tablet. This used to work, now I can only see networked zones and the ones attached to the core, which is a nuc running linux.

Hi @russ_dawson and @Alexandru_Capsa — Thank you both for the feedback and sharing your observations with us.

Russ, based on your feedback I know you have tried to disable AVG but that did not yield any change in results here. I would like to ask you both to please temporarily disable any active Windows firewalls to see if that will restore stability here.


Thanks @Eric for your reply. I managed to get it working by firing the tidal app and toggling the exclusive mode on and off. It looks like the wasapi layer was the culprit.

1 Like

well, I think I’ve done it now. got home from work tonite anxious to try @Eric’s suggestion to disable windows firewalls. I thought I would first log into roon just to check to see if status had changed any. I immediately rec’d a message from AVG stating a threat had been found and I made the mistake of telling AVG to eliminate the threat. while waiting for completion of that task I noticed the threat was roon related and probably not a threat at all…too late tho. now roon will not start. when I click on the roon icon I get a flash of info but roon will not respond. I have a recent backup can I use that to restart roon? sorry for all this trouble…I love music but I am beyond inadequate at the computer end of things.

Hi @russ_dawson ---- Thank you for the follow up and sorry to hear about the troubles. This is what I would like you to do.

  1. Before anything please make a backup of your current DB following the instructions found here.

  2. Once the backup has been made and is in a safe location…

  • Navigate back to your database and re-name your Roon folder (i.e. Roon_Old).

  • Reinstall Roon from our website.

  1. Once you verify that the application can be launched…
  • Quit the app and navigate back to your database once again.

  • Once you have the DB’s location open you should see two folders:

    • Roon (from the new install)
  • Roon_Old (from the DB you moved aside)

  1. Deleted the newly created “Roon” folder and rename the “Roon_Old” folder back to just “Roon”.

  2. Launch the application again.


I have AVG and it has been recognizing Roon as a threat, (not only Roon but also RAAT) for the last 5 months. I have to turn off AVG everytime I do an update to get the update to actually go through. Even with that, I will have to answer the ALLOW every once in awhile.

However, the first time, like you, I had not caught the reference to Roon and clicked the wrong action. You have to undo the blacklist in AVG (or disable AVG) to get Roon running again. I am not at home to reference what I did in AVG to reset it, but I will log back in when I get home later this evening.

@Eric the AVG thing can be tricky. As I mentioned it sees both Roon.exe and RAAT as separate threats. So, I had gotten into a scenario where Roon would run, but RAAT was blocked.

1 Like