Manage audio devices

recently, i’ve been seeing iOS clients (ipad and iphone) either not connecting to core and when a connection is established no audio devices are present … this seems to correspond to the roon core (running on imac with roon 1.3 build 269 64bit) having a state change from an audio device show in the lower right corner to a “select audio device” show in the bottom middle of the screen when you “touch” the roon app with mouse the last audio devices is show in the lower right of screen and at that point ios devices work … what is causing this state change? all has been working well prior to this week … i have 44069 tracks running on an imac with ssd. i have 16 zones of various types (roon ready, networked, core connected, airplay) - any ideas what is wrong? thanks in advance, dan

audio config below…
McIntosh D150/MC152/Bower & Wilkins 803d3
iMac/Audiophilleo1/Denon AVR-X7200WA/Paradigm S8/APD-1(2)/C5/SUB12
Denon AVR-S720W/Paradigm Monitor V7 (2)/Monitor Center 1 v7/SUB PDR100 … Zone2 Paradigm Stylus 470 (2)
Denon AVR-S720W/Paradigm Prestige 15B (2)/ADP1 (2)/SUB PDR100 … Zone2 Polk Atrium6
NAD C368 BluOS/Paradigm Prestige F75 (2)/Cinema Sub + hifiberry digi-pro for airplay
Hifiberry AMP+ Polk Atrium 4 (2)
Hifiberry AMP+ OS800 HD 8"(2)
Hifiberry DAC Pro, Earthquake Sound XJ-300ST, Limestone 10D, Limestone 82 (2)
Hifiberry AMP+ Leviton AESS5-BL (2)
Hifiberry AMP+ Polk Atrium6
Hifiberry AMP2 Bose Freespace 51 (2)

Thanks for the feedback @Daniel_Marotta, very appreciated!

Moving forward, have you tried any of the following during your troubleshooting of this behavior:

  • Rebooting your equipment (i.e core machine, remotes, endpoints, router, any additional networking hardware, etc)?

  • Reinstalling the application on the mentioned devices.

  • Have you verified that there are no active firewalls or antivirus applications running anywhere in your setup?


firewall has always been off on the roon core imac, many reboots of core and clients (no effect), i did the roon_old thing (no effect), the last thing i tried was the delete raat_server directory … that seems to be working - but seem there must be a latent bug causing this issue as it just started … although i have added many clients recently - i’ll keep monitoring and let you know dan