Managed Switch Settings - User Error - Oops I did it again

I think I caused another “user error”

Sooooooooo… I been troubleshooting Roon for some time now… I been having this odd disconnects and random transport issues with my Sonos play and Android Remote not wanting to connect…

So it occurred to me to look at some of the managed switches and make sure its not doing anything odd…
Well… I found that the switch I have my Roon server connected too up-links to a manage netgear switch that had igmp snooping and port power saving enabled… :confounded: ARGH!:rage:

I quickly turn all that off and made sure it dumb’s down to a simple L2 switch…:blush:

So far it has been solid!!!:smile:

Moral of the story: Check your settings! lol

oh, thanks: turned off power saving and many other settings, on my Netgear GS105E switch, longtime ago but never bothered about IGMP Snooping. turned it off too now :slight_smile:

and… what about QoS optimal configuration? (looks it can’t be just turned off :neutral_face: )

Oh yes, Turn it off :slight_smile:

can’t turn it off: only available options are “Port Based” or “802.1p/DSCP Based” (default) :neutral_face:

What about the prosafe utility?
It does not give you the option?

I’m on a Mac and using just the web UI
I’ll try, later, setting it to “Port Based” and, maybe, that will give me more subsequent options :wink:

thanks :slight_smile:

Oh!, I am on a Linux system. I have VM for things like this. Let me test and see.

1 Like

Well the utility sucks…
LOL (No surprise there)

I have to look in to this more and see if is affecting anything.