Marantz SR5014 not playing Roon or is it my Nucleus?

Roon Server Machine

Nucleus, Serial #54B2038392E3
OS Verson 1 Build 259

Networking Gear & Setup Details

Direct ethernet connection via fiberglass mode

Connected Audio Devices

Marantz SR5014 via HDMI

Number of Tracks in Library

11997 tracks 176GB

Description of Issue

Hi,

Since some months I have the problem that when I play music from the Roon Core via an iOS app I do not hear anything anymore. The music is not being made heard via HDMI to the AVR.

I have tried:

  • Different HDMI cables.
  • The major channels of the AVR, namely Media Player, DVD, CD, Aux2.

I have tried the above in combination with using both HDMI outputs of the Nucleus.

One time it worked after a power off, power on of the Nucleus core.

Before I could hear the music via the AVR sometimes.
Now not at all anymore.
However I cannot re-produce the error.

Note: Airplay works - but not automatically, I have to choose HEOS on the Marantz to play via Airplay- but then it is audibly not high quality anymore.

So, assuming the AVR is ok, because Apple TV, TV and Game are being perfectly produced, is there something wrong with my Roon Nucleus?

How can I find out or better even fix this problem?

Thank you all.
N.

@Norman_Stuertz, so I understand your configuration, can you confirm a few things:

  1. Your Nucleus works with all other Roon Remotes and Endpoints, just not the SR5014 via the Nucleus HDMI port when connected directly to it? I believe for this generation of Marantz AVRs you are correct that the HEOS app must be used to first activate the AirPlay 2 on the amplifier.

  2. Does the SR5014 appear as an Roon Endpoint option in Roon’s Settings->Audio on one of the Nucleus’ HDMO ports? Is the SR5014 Enabled as an endpoint on the Nucleus’ HDMI port?

  3. Have you tried replacing the HDMI cable between the Nucleus and SR5014?

  4. Has any firmware update occurred on the Marantz that may have changed or de-activated the HDMI port or configuration you use for the Nucleus connection?

Re 1: Works on the iMac and the other remotes when using their respective outputs (loudspeaker of the MacBook, the iPad etc.), so yes. HEOS has to be activated via remote before Airplay works, yes.

Re 2: Yes, see screenshot, currently only B port active.

Re 3: Yes, various cables, also tried port A and B from Nucleus

Re 4: Not aware of any firmware update

In your screenshot above, I assume that you have your Marantz connected to the Nucleus B HDMI port (because that is the port currently enabled)?

Can you show screenshots of the Audio settings for Nucleus B (including the Advanced settings)? Thanks.

Yes, Marantz HDMI connect to the Nucleus B HDMI.

Audio settings below.
Thank you all for your help

Try setting it to fixed volume as I don’t think device volume works for HDMI not when I have used it anyway. Have you tried the other HDMi output to see if that works?

And please show a screenshot of the Advanced settings - scroll down in the window, click on the Advanced settings and scroll further.

grafik

For sure? Does it work that way if you connect a device to the HDMI port or is that the OP’s doing (manually selecting the device from the list of Roon Tested and Ready devices)? Maybe it provides a device icon only but maybe it also sets some defaults that don’t match the current setup?
AFAIK is this feature meant for Roon Tested or Roon Ready devices only and the Marantz is not Roon Ready and Roon Tested applies to to using AirPlay to send audio to the device only. So maybe click on load defaults and see if things change to the better?

Yes, I have tried both outputs also with various cables, fixed volume I shall try, thank you.


Try the Channel layout setting to correspond with the capability of your Marantz AVR (e.g. 5.1 or 7.1)

Hi Geoff, I did thank you, but before that I could make it work, not sure how I did though.
Here could be a possible solution for other community members.

As said when using my iOS devices, iPhone12 mini or iPadPro, with updated Roon version as Roon remotes I could see on the device that the Roon server was playing, however the Marantz SR5014 did either not pick up or play the signal.

Based on some of the recommendations of my dear community friends above I opened the Roon remote on my Apple MacBook Pro (Apple M1, OS 13.4.1) and I tried to use the MacBookPro as a remote. It worked instantly i.e. music chosen on MacBook remote could be played without problems.

Nice I thought, now I need to play my music every time via the MacBook instead of the iPhone.

I then tried for the heck of it the Roon Remote again on the iPhone. Worked. Tried it on the iPad. Worked.

All without adjusting anything else. I did follow Geoffs recommendation with the channel layout later though.

So the solution path as I experienced it was: Use MacOS remote once, try again with iOS remote.

Sounds awkward, it probably is, but changing cables and ports didn’t do it.

Hope this helps and let me know if you assume a different reason to be the true reason.

Thank you all !

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.