Massive TIDAL playback problems

Roon Core Machine

MacMini 2020 M1, 8GB RAM, 256SSD, 2TB external HDD with 55k Music Files

Networking Gear & Setup Details

FRITZ!Box 7590, Bonn N8 Network Switch connected via LAN, Internet Provider Deutsche Glasfaser, 400mbit download

Connected Audio Devices

Auralic Altair, LAN, Oppo UDP 203, LAN, Yamaha RX A3070, LAN Airplay,
iPhone 11pro, iPad Air 3, all with the latest software version.

Number of Tracks in Library

55k tracks

Description of Issue

14 days ago Roon Core moved from MacMini 2011 to MacMini M1 2020. Backup restored, everything ran smoothly at first.

TIDAL playback stops at the end of a track, display player continues to run.

Sometimes after one title, sometimes after several, timeline light then runs back and forth

Unsubscribe from TIDAL, stop Roon and restart, then log in only has a short effect.

Roon finds the TIDAL albums, “Play now” - tracks appear in the queue, but playback does not start, timeline light runs back and forth.

Play locally stored albums or tracks runs smoothly.

Playback via the TIDAL app works perfectly.

Hiya Ralf,

You may want to try and clear the Roon/Tidal cache. Instructions here.

Hello RBA (Right?),

I will try wednesday evening. I will report. Thank you for the fast answer.

1 Like

Call me Raz :slight_smile:

No worries and hope that sorts it out.

Thank you Raz, I‘m looking forward…

1 Like

Hello Raz,

do you mean These files:

Greetings Form Hildesheim, germany…

Hello Raz,

Movies complete Cache to desktop as described. TIDAL still not working. Titles are only partially played, then the next title comes up. Playback stops, loading of the next takes a lot of time.

Please help me i am very desperate

Hi Ralf,

Sorry, only just seen your messages. I am not official support and out of ideas really. May be related to networking.

Let’s wait for other members on here to chip in and try to solve this.

I’ve also tagged @support for you.

Hey, @Ralf_Bottcher

Thank you for your report. May I ask a couple of questions which can help us assist you:

  • How is your core connected to your router the Internet? WiFi or LAN?
  • Does the TIDAL problem affect a certain audio zone or all of them are affected?
  • In case you use System Output on your MacMini as an audio zone, does this problem occure?
  • Could you, please, reproduce the problem once more and send Roon logs from the affected core device. You can read how to find them here –

Hello David,

Core is connected to Internet with LAN
All Zones are affected
I don‘t User the System output of the Mac mini
I don‘t have a dropbox or googledrive account.
The problem occures since updating on Roon 1.8, 884.

Hello David,

I could reproduce the problem, I have zipped the Roon Logs. I wait for further instructions.

1 Like

Hey @Ralf_Bottcher,

That’s great to hear. Could you please upload the logs in Roon’s drive?

Also, just to make things easier for our QA tam, could you please list the steps you’ve taken to reproduce the issue?

Many thanks :pray:

Hello tudupka.

I have the same problem, look here. Disappointing I find me that the Roon Support needs to solve the problem or to answer me at least.

Google Translator🙄, I mean:

Roon Support needs a long time to answer at least. I spent a lot of money for the lifetime-licence!

Greetings from Hildesheim, Germany.

1 Like

Good morning beka,

I uploaded the zipped log file, the name is “”.

I started playback of a playlist in TIDAL with 52 tracks from different albums on my iPAD.
6 or 7 titles were played correctly then the playback stopped within a title and the light on the timeline runs from left to right, to left, to right…Erased the queue, I started the playback from an album but the timeline light began to run from the left to the right and so on…helpful?

Greetings from Hildesheim, Germany!

1 Like

Hey @Ralf_Bottcher,

Thank you for the logs and details. They were a topic of conversation today with our QA and dev teams.

What surfaced was that the issues seem to lie with the network connection between the Core and the endpoint. To take this one step further, could you please:

  • temporarily disable any VPN software (if you have one)
  • is the iCloud private relay feature enabled? Could you please temporarily disable it?

Does it change anything?

Good morning Beka.

I turned off private relay, I don’t have VPN software. Then I started a playlist with 52 tracks from different albums of TIDAL. The playback ran unproblematic for about 2 hours, after which the same error image began: titles were skipped and playback then stopped. More titles were no longer found. The light on the timeline runs from left to right and from right to left.

A new error picture: this morning I finished Roon twice and started it again (a tip from the forum). Now playback does not start at all, the error message comes: Title could not be found.

I Hope, this is helpful…

Nice weekend!

Before this Mac Mini 2020 M1, Roon ran on a Mac Mini 2011 (High Sierra 10.13.6). I had updated Roon to 1.8, build 884 before Christmas. In my memory, the present TIDAL problems only began with the move from Roon to the Mac Mini 2020 M1. Is that perhaps also a cause of the problems?

Update number two: playback is only possible after restarting the MacMini.

Nevertheless, the same error reappears after some time! What’s going on here?

Hey @Ralf_Bottcher,

I do wish we could have replied sooner — please know that even if we didn’t post on this thread, the issue was on our minds and we’ve discussed possibilities.

Considering the symptoms you’re describing, we were wondering is there anything that could have changed on your network recently? From devices, to providers, updates or anything like that?

We’d be very grateful if you could try a test: would you be able to temporarily completely remove your switch (the Crux Audio USA) from your network and connect the devices without using it (or, at least part of the devices). What is the behavior then?