Max volume on start - airplay [Ticket Open]

(nate lynch) #1

Hi @support, using roon latest version. I use 3 Naim MuSo devices. they are all configured to max volume of 85 and comfort of 65. whenever i startup, they launch at 100% volume however, and if i forget i blast my ears, guests and have to manually adjust. I believe it should set automatically at no more than max volume. is this a bug?

Roon Volume on Muso
Roon Volume on Muso
(John) #3

Hello @nate_lynch,

I’m able to reproduce this behavior with the hardware we have in-house. A ticket has been filed with the development team for further investigation. Until this gets sorted out, you may be able to prevent some of the “ear-blasting” by setting the maximum volume in the Naim app. You can find this setting by tapping the “gear” icon in the top right of the screen, then opening the “Other settings” screen.

-John

(nate lynch) #4

thanks for the validation. I’ve classified the bug personally as irrational exuberance about the volume that music SHOULD be played at, but not what my ears can currently support. :slight_smile:

1 Like
(Paul) #5
  • 1 waiting patiently with ear plugs firmly inserted :confounded:
(nate lynch) #6

any update on this bug?

(Noris) #7

Hi @nate_lynch,

I took a look at our internal tracker today, and I can see that your ticket is still in our development queue. This means our developers are still planning to look at this, but we don’t yet have a timeframe for when that’s going to happen.

Once the ticket has been scheduled and work begins, I’ll have a better sense of timing here. Thanks in advance for your patience!

– Noris

(nate lynch) #8

thank you.

(ucw) #11

+1

Very heavy on the ears…

#12

+1 – May have to see ear doctor…

I set Roon to Fixed Volume on this device to avoid more ear damage. This seems to work, but I can’t control Muso volume with Roon App. Is there any other disadvantage to setting Roon to Fixed Volume? Any update on when this bug will be fixed?

(nate lynch) #13

i’d love it fixed and my neighbors would also.

(Ozzie) #14

Hi @noris, all,
One more sufferer here - playback at 100% when using airplay to Naim Mu-so endpoint - I posted details in the thread Volume jumping to 100% but probably equally / more appropriate here. Soon I will be more than just tone-deaf …

1 Like
(Paul) #15

If I said this is becoming a nuisance, I would be guilty of understatement :japanese_ogre:

1 Like
(Noris) #16

Hello All,

Thanks for the reports. I just checked our internal tracker and I see that the dev team is still investigating this issue. As soon as we have any new updates to share, I will be sure to let you know on this thread.

Thanks,
Noris

(Noris) #17

Hello @nate_lynch/@Pixelpopper/@Ulrik_Willumsgaard/@ToneDeaf/@Anthony_Saracino,

Can I please ask you to provide the current firmware & product version of your MuSo that you’re experiencing this issue with? You can find the firmware version using either of these two methods:

  1. Navigate to http://IP_ADDRESS_OF_MUSO/1000/index.html -> Click the “overview” tab -> IP address in settings -> Audio in Roon

  2. Navigating to the Mu-so in the Naim Android/iOS app and selecting settings -> About.

Thanks,
Noris

#18

App version 5.11.2, Build version 4342, Streamer version 1.7.11, BSL version3.2.0

1 Like
(Paul) #19

Details for my devices attached.

1 Like
(Ozzie) #20

Hi @noris

See attached

and

1 Like
(Ozzie) #21

ps, via web access I also see 366.0 for airplay firmware, @noris.

1 Like
#22

P.S. I had thought that setting Roon to Fixed Volume for this device corrected this issue. It did not.

(ucw) #23

Now trying with a wired connection, and it happened again:
image
Started through pc application:
image
Using the Android stuff I’m having same releases as ‘ToneDeaf’.