McAfee firewall is blocking my iPhone 6 from remote access


#1

I have the Roon Core running on a Windows 10 PC. I have McAfee Total Protection running on my PC and it provides my fire wall, virus protection…

I have installed the Roon app for my iPhone 6. It only works if I turn off my fire wall, otherwise it has a hard time connecting or loses the connection.

This appears to be a straight forward fire wall issue, but I can’t figure out how to get McAfee to allow the connection.

Please let me know if there is a setting I need to make so the connection will stay on, while my fire wall is enabled.

Thank you!


(Andrew Cox) #2

Page 82 of the manual.
The programs to allow are Roon and RAATServer.


#3

I figured it out, for my computer anyway.

For anyone else experiencing this issue, you need to open the Web and Email Protection section of McAfee and click on the Firewall tab, then open the MY Network Connections and then click on Add. Fill in the IP address for the device.

Worked for me, but YMMV.

Cheers


(David Howard) #4

This fix worked for me. Perhaps it’s because I got a new mesh network and it reassigned ip addresses?