Meridian MS200 Volume fixed at MAX even though set low

I have several properly working MS200’s. I just added another and confirmed the Volume Control in the Device Setup is set to Device Volume. However, anything I play is at MAX volume and does not change when I turn it down.

Help! My zone is currently unusable :frowning:

I assume you mean Roon Device Setup?

What about the MS200 setup?

Thanks so much! I was under the impression that the device settings would be updated via Roon. I updated the Analogue output to Variable.

I’ll have to test once everyone in the house is awake. Thanks again :slight_smile:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.