Meridian Ultra DAC ID41 no volume control in ROON [Solved]


I wonder if anybody has encountered the following problem when using Roon with a Meridian product. The Meridian Ultra DAC is set to variable output. I can control the volume output using the remote control when using roon but in roon it reports “Ultra DAC - Volume control is not available”. I have checked by running the Ultra DAC off Meridian’s Sooloos core by which the volume control works perfectly in app, just not from Roon. I have shut down the Sooloos core and Roon otherwise play perfectly.

Any ideas forum?


I note that the Ultra is not (yet) listed in the Partner Matrix here:
Even though it’s an ID41, the firmware may be different in the Ultra.

I know of at least one other Ultra user with Roon, not sure he’ll see this but maybe he will.

Otherwise it’s up to @support to check with Meridian what might be causing this and/or get a unit to Roon to test.

Hi @James_Todd ----- Thank you for the feedback! Can you verify for me if the Ultra DAC is acting as a Merdian zone?


Hi @Eric

Thanks for the response. The Ultra DAC is working normally, with volume control, when using Sooloos. I have explored all options on the DAC itself (that I know of) and have spoken with Meridian UK who suggest I try that first and then contact Roon in this case.

Assistance gratefully received!

@James_Todd ----- Thank you for the feedback and taking the time to answer my question. Both are appreciated! Can you confirm how the Ultra DAC is communicating with your Roon core? USB?


@Eric, It is working over Ethernet using the ID41 card. I haven’t tried by USB, the PC and DAC are not next to each other. Are you going to ask me to connect via USB???



The ID41 is the network streaming card found in Meridian 8xx units. Normal behaviour would be that volume controls do function as expected. This is how it is in 808 and 818 units currently with Roon.

Are you able to check if the Roon profiles for the Ultra-DAC are the same as the 808 and 818 ?

1 Like

Hi @James_Todd ----- Thank you for the follow up. I was trying to verify how the device was communicating with your core machine. No plans on asking you to connect via USB :wink:

@ncpl, thanks for the insight!


Hi @James_Todd ---- My apologies for the slow response here. I did a bit more research and met with my team members to discuss, as a few of them are Meridian users as well.

Based on their feedback, I am not sure why there would be any issue controlling volume on the Ultra via an ID41 as it should operate the same as any other 800 series piece with an ID41, according to them.

They suggested verifying that you are on the SLS (Aux) source in this case as that would be the default Comms Type of “4C” (meridian speak for sooloos control) but that could be more in relation to play control versus volume. Has Meridian been able to provide you with any feedback concerning this issue?


Hi @Eric,

I am using the SLS source and I have checked that the comms type is 4C on that input. The system address (if it matters) and product address are both 1A, the product category is 4C. I don’t know if or how I might change those, they are greyed out on the status front page.


Hi @James_Todd – I spoke with Meridian on this, and it looks like we have a bug. :bug: :frowning:

We are looking into it, and I’ll let you know when we have some feedback about a possible workaround. Sorry for the trouble!

1 Like

Hi @James_Todd ----- I wanted to follow up with you concerning this issue you have been experiencing. As @mike mentioned we have indeed found a bug here and are working on identifying it’s cause.

Moving forward, we have a work around to this issue :microscope: May I kindly ask you to please perform the following:

  1. Navigate to your Roon folder on your Core

  2. Once opened, select and open the folder titled “settings”.

  3. Now that you are in the “settings” folder you will want to look for a file that reads:


  1. Once located, delete that file.

  2. Launch Roon and see if it exhibits the same behavior.


Hi @Eric and @mike,

Problem solved! I found the file and deleted it as instructed, started Roon and the volume control is there and works. Magic!

Thanks for your help guys!

1 Like

Hi @James_Todd ---- Thank you for the follow up! Happy listening!