Mesh - Asus Lyra

Core Machine (Operating system/System info/Roon build number)
HP laptop as Core, hardwired to switch.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Mesh system with three Asus Lyra.
To the primary Lyra device, which is connected to the internet, I have connected a Plexgear GSW100 switch.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
UltraRendu, hardwired to switch.

Description Of Issue
The Roon Core does not recognize the UltraRendu.


Do you have DAC connected to the UltraRendu?
Roon won’t report it without.

Have you configured the UltraRendu?

  • Mode #5 - RoonReady Output - This output utilizes streams from Roon. This output supports true gapless playback of PCM, DSD/DoP, and native DSD.

Thanks, Yes I have a Chord Hugo - but there is a problem with that. When I try to configure the UltraRendu it will not recognize the Hugo… So you are right, before I get the Ultarendu to see the DAC nothing will work. I have seen that others have had this problem and I have tried to restart first the DAC and then the UltraRendu without any success. Well it is after midnight in Sweden so I will take a brake and get back to the problem tomorrow.

Hi @Jan_Alm,

If you try connecting the Hugo directly to the Core does that work as expected?

I would also try to simplify your network setup as a test, I would try connecting the Core and the UltraRendu directly to the primary router.

If the setup works as expected when connected to the primary router, this would suggest that something regarding your network setup is causing this behavior.

Hi @Jan_Alm,

I noticed you have created a new support topic … just wondering if this one was resolved?

hi Noris,

I have got the UltraRendo to identify my DAC. The problem with my primary router is that it has just one Connection available - that means thaty I have to use a swich in order to get two Connections one for the core and one for the UltraRendo. Doing so Roon still does not recognize the UltraRendo. Could it be the swich that is the problem

Yes, thanks to your advice I finally get it to work. What made the difference I really do not know.

Now I have moved to my country home (corona fear) and is trying to get it to work there.

Jan Alm

Core Machine (Operating system/System info/Roon build number)
HP laptop.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Router Asus RT-AC66U, Plexgear switch.
All connections on Ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Ultrarendu, Chord Hugo DAC.

Description Of Issue
I have been in contact with you before on basically the same issue.

The problem then was that Roon did not find my UltraRendu. I have used the experience I got but still it will not work.

The UltraRendu identifies my Hugo DAC, but I cannot get the Roon to identify the the Ultrarendu.

You gave me some suggestions about reconnecting the DAC and Ultrarendu. It did work. Now I am on my farm and trying to get the system to work there.

I have rebooted the system x times but the Ultrarendu doesnot turn up in Roon.

Do I have to make any changes in Roon when I attach the Core (HP laptop) to a new network?

Hi @Jan_Alm,

As you have moved the devices from one LAN to another, I’m wondering if any of this devices where setup to us a fixed IP address rather than using DHCP. If so then it could be that they are now on a different subnet and hence can see each other.

I’d suggest download a network scanner application like fing to check if all the devices are visible.

I have downloaded the Fing. The program is on limit of my capacity to use. When I try the Ping method I get a rapid response from the UltrasRendus adress - I can open and manage the UltraRendu through the set up program on Sonicorbiter which I Think is a sign that it is on the same LAN system as the core. Could the problem be in the setup for the Roon ready. Would it be an alternative to delete the existing Roon and reload Roon ?


Jan A

Hi @Jan_Alm,

Can you please share a screenshot of your Roon Settings -> Audio tab?

Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path. I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have.

Is the behavior the same if you bypass the Plexgear switch and connect your Rendu directly into the router?