'Metadata improver: halted' error message with red warning sign

Core Machine (Operating system/System info/Roon build number)

Synology DS918, DSM 6.2.2-24922 Update 4, Roon 1.7 Build 537stable (64 bit)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router: Linksys E4200V2, connected via Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Squeezebox Classic and Radio devices, via WIFI and Ethernet connected

Description Of Issue

I got the message ‘Metadata improver: halted. Roon needs a software update’ with a red warning sign in the upper right corner. This happend while I was improving my meta data (combining artists etc. ). 2x reboot (core and remote device I was working on) didn’t fix the issues. Of course I did do a search on the community and found a few users with similar issues, but didn’t find a solution yet.

Hello @Sander_vg, could you try a reboot of your core?

Can you note the exact local time + date when this issue next occurs and manually send me a copy of your Roon Logs by using these instructions? The best way to get them over to me would be via this link.

Hello Nuwriy, It took a while for me to respond. After rebooting synology and restarting Roon 3 times, the error message didn’t come back until now… I read that more often multiple times restarting could solve this error message. Good news: currently no problem. Bad news: not able to help you to fix this issue that more users have issues with. I’ll reach out when the message return.

Hello @Sander_vg, thanks for the reply, though! Glad things are working again. Yes, please let me know if it returns! It would be helpful if you can also include a timestamp (in your local time) if you see it again. Thanks!

Having this issue today. Restarted the server a couple of times, still getting the same message.
Local time is 8:53AM

Hi Daniel, for me only restarting the server didn’t do the trick. I had to stop de roon server, reboot the device and restart the roon server again. It was the third or maybe fourth time that the message stayed away. Roon should really fix this issues, but for that they need data. Maybe you can share the info with Nuwriy?

1 Like

Thanks Sander. I think that’s what I did. I’ll try again later today.

Yes I am having the same problem see enclosed any idea how to stop this ?

Stop Roon server first and restart Roon core.

1 Like

Thanks for the help.
Room is installed on a Antipodes CX and reboot of the CX does not help…but if you go into the apps stop and restart Roon it does the trick.
What is very surprising is when the error is showing the SQ is rubbish, midrange is zero, after the restart SQ back to normal.