Metadata Improver: Halted issue

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus (10.0.0.218), Roon Version 1.7 (build 610) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Blue Curve Gateway modem, Ethernet cable to Cisco 2960 switch.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Ethernet cable to Naim NDX 2 streamer.

Description of issue

I have the same problem as many do: the metadata improver is halted and I cannot add albums to the library. I had the problem a few weeks ago. I tried re-naming the cache - didn’t work. Then the last update seemed to have fixed it. But the problem has returned. Cleaning up the library has not worked either. I run a Roon Nucleus and have restarted it after attempting every fix. Attached is a picture of the warning that pops up.

Hi @Michael_Kurtz,

If you reboot the Nucleus from the Nucleus Web Administration Interface is there any change?

This has solved the problem. Thank you so much, Dylan. Roon is a wonderful product and I am really pleased to have access to all its features again.

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.