Metadata Improver -- Halted

Same problem here.
Qnap, yamaha avr, topping.D30 DAC,
Some days ago i moved from 64mb to 128mb album pictures memory setup and clear cache, i tought was because this but there is so many days and never ends.
Another thing, on my router upgraded to DNSSEC setup, don’t know if this could be an issue for roon.
thanks in advance


The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. hence I split out your topic.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

I would recommend your clear Roons server cache. You should be able to enable this for access in the Sonic Transporters UI and access it as file share on your computer. Stop Roon delete the contents or rename the cache folder, restart Roon.

Same can be done on QNAP, not sure where the folder is located though.

This worked for me and many others.

Hello @Camilo_Antoria, crystalgipsy has some solid suggestions here as well, but also let me know if things change if you disable your firewall/antivirus/VPN. Thanks!

Great! CrystalGispy tips solved my issue.
Anyway before i tried Carl’s sugestion but not solved the situation.
Thanks CrystaG, Carl!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.