Metadata Improver paused error message

I’m having the same issue as Ruggero had. It also started 5 days ago, just before the latest update to build 790. My setup is in a way the same as well.

Core Machine (Operating system/System info/Roon build number)

Ubuntu Linux 20.04.02
Server running a VM 2-core Intel Xeon 4GB RAM workstation
Roon 1.8 build number 783/190 stable (both with the same result)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired 1Gbps network from server to ubiquity dream machine WiFi router, 802.1ac WiFi from ubiquiti dream machine to clients (iphone, imac, ipad), wired connection to Hifiberry.
I have no VPN services running on my Dream Machine.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Audio Engine A5 connect to the audio out with Hifiberry on raspberry pi4)

I tried restarting Roon Core and/or the Roon Remotes. I did a reinstall of my ubuntu server and rooncore. I’ve tried using different DNS providers. But Roon keeps giving me the same error.

Hi @Ewout_den_Boef

This normally stems from issues connecting to our servers. If you don’t use a VM is there any change?

Do you have anything running that might interfere with network communication?

@dylan. Thank you for replying to my message. In the end I resolved the issue by reconfiguring my ipv6 stack. I still don’t know what the exact problem was, but disabling and enabling the use of the ipv6 stack helped.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.