"Metadata improver: paused"

Roon Core Machine

Roon Rock 1.8 (build 831), Intel NUC8i3BEH, Core i3-8109U, 8GB RAM

Networking Gear & Setup Details

Apple Airport router

Connected Audio Devices

Naim NDX2 endpoint via ethernet (cabled)

Number of Tracks in Library

17306 tracks

Description of Issue

Roon has been stuck for about two weeks in update mode for new albums added from Qobuz (both in the room app and in the qobuz app when away from home). Previously everything has been working without flaws.

Music plays but I’m missing images on newly added albums. I haven’t noted that any other meta data is missing.

I have tried to search for solutions to the problem and have done the following:
I have rebooted the s* erver and my router many times.

  • I have logged out of Qobuz, restarted the core and logged in again.
  • I have changed the DNS as recommended in other issues on. Rebooted router and rock server again.

Is there anything else I can do to fix this?

Try this:
Go to Settings
Disconnect your Core
Log out (top left on the screen)
Restart your Nucleus/ROCK from the GUI
Restart your Controller
Log in to your Roon account anew, after selecting your Core.
If your license is granted to any other cores you will be asked to deauthorize the old Core. Do this…

Did this do the trick?


Power off your internet modem and router (airports are the bane of networking these days and not recommended by roon) and any other network items and restart everything. And when I say power of I mean pull the plugs out don’t just use the power button/shutdown on the box.

1 Like

Thanks. That did the trick :slightly_smiling_face:

1 Like

Thanks. I’ll try that if I get issues again, but the post above seems to have worked.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.