Metronome dss streamer fix volume

Roon Core Machine

I use inel nuc with linear transformator as roon core

Networking Gear & Setup Details

I use only lan connection to my one endpoint, the streamer metronome dss

Connected Audio Devices

I use luxman d10x as dac
With digital Coax connection to the streamer

Number of Tracks in Library

Abaut 10,000 tracks

Description of Issue

I choose ‘device volume’ on device settings to the dss metronome streamer endpoint but when running music it divers to fixed volume.
Anny suggestions?

This is correct behaviour when using an S/PDIF (coax) connection to the DAC, i.e., Roon, or any streamer for that matter, cannot see the DAC. Coaxial does not support volume control.

Your options are (a) use DSP volume control, or (b) connect the DAC using USB.