microRendu ... not recognized by Roon


(RAY SHEPHERD) #1

My microRendu has stopped working and is not recognized by Roon on the network. Other Roon controlled devices on the network (Squeezebox & Oppo Sonica Speaker) are recognized and function properly (listening to Squeezebox now). The microRendu was working yesterday morning but not working in the afternooon. I’ve tried re-booting from sonicorbiter.com, tried to run diagnostics & other troubleshooting without success. Other Roon controlled devices attatched to Sonic Transporter work fine.
System is as follows:
Sonic Transporter i5
Upton Audio LPS-1 Ultra Cap Power Supply
microRendu
Wire World USB cable
Gustard X20-Pro DAC

Any advise/assistance greatly appreciated.


(Andrew Gillis) #2

Contact me and I can help you directly.


(Rik Carter) #3

A few thoughts:

  1. I know this sounds really obvious but have you power cycled the microRendu? Completely disconnect from the LPS-1, leave for 10 secs, plug it back in.

  2. Have you checked that the microRendu App Switcher is set to Roon Ready (and not MPD/DLNA which I have noticed it sometimes resets to if I login to its web interface).

  3. When you are doing (1) above, also disconnect the rendu from ethernet and usb connections too. And re-connect them.

Any joy?


(RAY SHEPHERD) #4

Thanks for the reply Rick…much appreciated.
I heard back from Andrew @ SGC & he sussed out the problem as a “short” between microRendu & the DAC. I swapped USB cables, re-booted the DAC, then cycled thru the inputs before selecting the USB input & all’s back to normal. Apparently the microRendu wasn’t “seeing” the DAC for some reason & this got them back in sync again.
So props to Andrew @ Small Green Computer for the prompt response & great support!!