microRendu with Holo Sprng DAC - Roon's ‘Audio’ option does not list ‘DSP Engine’ [Solved; Phone Control]


Having used HQPlayer on a Mac Mini 2012 (6,2 version) to upsample to DSD256 into a microRendu - Singxer SU-1 (i2s) - Holo Spring DAC audio chain, I decided to take the plunge on a ‘Sonictransporter i7 for Roon DSP’ in order to take the leap to DSD512 and negate the need for the Mac/HQP (with DSD512 being beyond the Mac’s capability regardless of filter used).
I guess I wanted something high performance but less hassle / not constantly needing updates!
I have downloaded the 14-day trial version of Roon this weekend and I’ve got the system working well with native resolutions. But the drop-down menu against the microRendu in the ‘Networked’ section of ‘Audio’ does not give me the option of ‘DSP Engine’ and instead shows only ‘Device Setup’ and ‘Disable’. What should I have done which I haven’t done in order to trigger access to the DSP Engine?

The Sonictransporter has version 1.3 (build 269), 64 bit. Both the SU-1 and Holo Spring are pre-configured for DSD512 and worked at that resolution with my Mac using HQP - albeit for a few seconds of stuttering playback before I quit the track.

Finally, really sorry if others have had this issue and I’ve failed to locate it in the forum…I’m a father of two 3-year olds, so time isn’t something I have much of (hence me going for a ST with less need for tinkering!). Once I get this system performing, it’s the end of my hifi spending for the foreseeable, so any help with optimising things would be much appreciated.



Hi Dave,

Can’t replicate the issue with my mR/MA XSPDIF2/Spring path:

Do the other DSP access locations work for you ?

For additional information which may provide clues:

Connected to Core:


(No surprises there, as Sonic Orbiter OS is Linux based I believe), but the following screen grab is concerning because my DAC can handle a lot more sample rates than shown:

Sadly, no. There is no ‘DSP Engine’ option regardless of the way I try! :weary:

Can you upload a screenshot of Audio/Settings ?

Are you connecting to the mR by Roon Ready or HQP NAA ?

The Outputs you’ve described appear to be direct connections from the SonicTransporter, whereas you want a network connection to the Roon Ready app on the mR or wherever you are running HQP.

If you are not currently using HQP, you may not have changed the mR app to Roon Ready in the SonicOrbiter software.

Hi. I’ve only been using Roon, the ST doesn’t have HQP on board. Definitely been playing by the microRendu and not directly into the Singxer/Holo.
Tried the USB connection to the Holo without the Singxer - same result. Microrendu correctly set as Roon Ready in App Switcher, and plays fine albeit with no means of upsampling - at the moment!

Hmmm. That looks fine. Try restarting everything, including the mR and Spring.

Yeah, I thought the same and several system reboots haven’t cured it.
I was hoping it was merely a limitation of the trial version…but why would you provide a lesser service when trying to sell the software!

I have emailed SGC from whom I bought the ST to see if they have any answers.

It does appear to be a Linux/Core related problem and I’m no Linux guru, so if it is a problem with the ST, I’ll be in real trouble! :joy:

My network uses powerline adaptors at the Router and close to my hifi, but it worked fine with my Mac, so I have discounted it being a network related problem.

The Singxer and Holo are DSD512 ready, so I can’t see how they’d be the culprit either. :thinking:

Does toggling between Native and DoP in the SonicOrbitor Roon Ready Settings make a difference ?

Is what you are trying to find visible using a phone for control? A phone can not display all options.

1 Like

Although I am feeling like a ‘prize plonker’ right now, can I thank you most sincerely for making that suggestion.
Until now, I’d been using my iPhone.
My wife’s iPad with the Roon app is the answer! :+1:t2:
DSD512 sounding sublime :ok_hand:t2:

1 Like

No problem Dave. Enjoy!