Mini cuts during playback

Core Machine (Operating system/System info/Roon build number)

Macbook Pro (end 2011) / High Sierra 10.13.6 / Roon latest version ( downloaded last week)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Hapi DAC Ravenna AES67 system made by Merging, connected via Ethernet to the Mac

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Mac to Cisco 300-10 switch / Hapi DAC to Cisco 300-10 switch. Via Ethernet cables Cat 7

Description Of Issue

I hear mini cuts during playback. It is not frequent and totally random. But it’s unpleasant. Can you help me? Thanks.

Are there maybe any DSP filters active in your setup?
If so, make sure to also activate the clipping indicator in Headroom Management and watch out for a red signal path light. Maybe these mini cuts you hear are just digital clipping.

Thanks. But there are no active DSP filters.

Hi @KDM ,

Does this happen for all endpoints, or just one? If you play to System Output of the Core machine does the same behavior occur?

Can you share a screenshot of the signal path when playing to this endpoint?

Hi Dylan. Thanks. Sorry but I don’t understand your question very well. It is too much technical to me.
I play music on a single audio system : Macbook Pro goes to Cisco 300-10 switch / Merging Ravenna Hapi goes also to the same Cisco switch / Merging Ravenna Hapi is identified as Zone by Roon in the computer / Merging Ravenna Hapi is used as a DAC / Audio signal goes to preamp then to amplifier and speakers.
I listen music in only one room.

If I connect Merging Ravenna Hapi directly to the computer (without using the Cisco switch), I also have the same shorts cuts during the playback.

The music file is into (User - Musique - iTunes - iTunes Media - Music )

Hi @KDM,

If you go to Settings > Audio and enable playback directly on the Mac instead of playing to the Merging Ravenna Hapi, does that work for you?

:slight_smile: Dylan, the Mac can’t play the music alone. Do you mean to play on its internal-so-bad-and-so-small-speakers ? Or maybe is there a way that I don’t know… I precise that the Mac is a… laptop.

I guess yes, that’s what he meant. You may also use headphones instead of the small speakers.

It’s just a test to see if it will, not a permanent solution.

OK, I understand. But the laptop is not in a comfortable place to listen music. And because cuts are random (sometimes only a few times a day) it will be a long and boring moment… :slight_smile:
Any other idea ? :slight_smile: :slight_smile:

Hi @KDM,

Ideally, we really want to narrow down where this is stemming from. Playing to the speakers on the Mac will help us determine if it happens for all endpoints or if it’s something specific to the Core’s connection to the Merging device.

You could also play to another device that is connected to the Core via USB, if that is preferred. As long as we are taking the network playback to the Merging here, this will help us better understand the behavior you’re seeing.

OK, I will do that and tell you more after a few days. Thanks.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.