Minimizing Roon's window stops Roon

If I try to minimize the windows of Roon, the Roon will stop working immediately.
This problem only on Windows 11 and hope you can find a way to slove.

Motherboard:Asus Z690-E
RAM:16GB X2 Kingston 4800 DDR5
Disk:Samsung SSD 128GB (Roon’s install place’s disk)
Graphic Card:RTX 3070Ti
System OS: Windows 11 21H2 22000.376

The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. Hence I split out your topic.

I’ve moved your topic to the Support category of the forum, where it will be seen, and responded to, by a member of the Support team.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup and the nature of the issue using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they have a clear understanding of how your devices are connected.

Hey @Ryan_Yu,

Thanks for letting us know. Would you be able to record a short video to illustrate what happens when you minimize Roon?

Already take a screenrecord and upload to this link:

After watch this I hope you can see another link with the same action but under different situation:

The only different is when the moment you click minimize button first time.

Already reply and maybe I should @beka you again I guess.

Hey @Ryan_Yu,

Thanks so much for being this responsive :pray:

Not just myself, but other team members have taken a close look at the videos you’ve shared, and it seems that reopening Roon after minimizing the window makes it unresponsive (in the first video).

The second video shows the same action, but Roon does not freeze. You mention it is “under different situation”. What is different between the first video and the second?

@beka In first video, I start to minimize it when it into the main page. in second video, the application just run and I minimize it immediately, this is the only thing different.

Truly to say, Roon didn’t working at all but the GUI will stop working immediately and I don’t have anyway to solve it.

The same is true of me. Windows11

Hey @Ryan_Yu and @user188,

Since you posted the video, our team has attempted to reproduce the behavior in house. Unfortunately, they failed: the error does not happen on our end.

As a test, I was wondering if you could please:

  • quit Roon
  • uninstall the graphics drivers on your Windows 11
  • restart the computer
  • navigate to the graphic driver’s manufacturer website, download the graphics drivers and install them manually
  • launch Roon

Does the behavior persist?

I quit the Roon, unistall the graphics drivers in the device manager.
Then restart my comupter and download the graphic driver from
Launch roon, after loding, minimize.
The problem still the same lol.

I don’t know if the problem of RTX 30 seires graphic cards problem but somebody their said he got same problem, I am wondering about his device environment too.

But if is the problem of graphic drivers, you can not explain why I minimize while is loading that everything will be fine.

And I have some information need to let you know: First,My Roon Core is the PC I am using.
Second, I got two screen, so I unplug another one for make is not the problem of dual screen, the problem still the same.

Can you tell me what is the system version that your team are using? Are they using the newest version or using beta version or something?


You can share you environment and reply to let @beka know , it won’t be such a easy stuff like graphic cards problem.

Thanks so much for trying the steps we’ve shared :pray:

You mentioned having two screens and unplugging one. Could you please test individually if the issue occurs on whichever screen? This is what I mean:

  • connect just one of the screens to Roon and check if the issue occurs
  • disconnect the first screen and only connect the second. Does the issue occur?

@beka I think I have a good news to you.
It should be the problem of Windows 11’s HDR
if I closed the HDR, their won’t be any problem.
How about let your colleague have a try?

1 Like

That’s fantastic to hear :star2:

Thanks for your efforts. Closing the HDR fixed it! Amazing :blush:

Will you fix this problem next build @rebeka ?

Hey @Ryan_Yu,

I can’t say whether a fix will be released in the next build, but I can say that out QA team is tracking this behavior :nerd_face:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.