Missing albums after Roon 1.8 upgrade

Core Machine (Operating system/System info/Roon build number)

MAC MINI 2011 (2.3 gHhz intel core i5 8GB RAM) running MAC 10.13.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

EERO home wifi with MACMINI directly connected to WIFI

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Segate 4TB USB hard drive

Description Of Issue

After Roon 1.8 upgrade, more than 2000 albums don’t show up. I forced rescan and looked at the skipped files. It appears that Roon ignored the files. Examining many folders that were not imported, I see that many folders had m4a or mp3 music files. Is there any way around this. The earlier version of Roon did not have a probkem in recognizing the folders or playing the m4a or mp3 files.


Is there anything specific that stands out about these files/folders? Do they all have special characters or anything like that?

Can you share a screenshot of one of these albums in their storage location via Finder so we can see the path used?


Hi Dylan,
I moved all the sub folders that were not being imported by Roon out of the folder and migrated them to a new folder and that solved the problem. I use Carbon cloner to back up music and not sure whether that was a factor but anyway problem solved for now. Roon is playing the ALAC and mp3 as before.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.