Missing Ambient Genre


strange but i had an ambient genre in earlier releases. Now it’s gone, but when i choose a ambient album (like the pearl von Eno) and click then on the blue genre button, it shows the desired overview of my ambient recordings…

Please resolve since i am a big ambient fan…:disappointed_relieved:

PS. It also shows not the “soundtracks” genre… Does Roon not analyze the genre field ?

I found both those genres. I found it in The Pearl.

Do you use Roon’s genres or Genres Extracted from File Tags, or both? Found in Settings > Library > Import Settings.

Cheers, Greg

Hi Greg,

thx for reply, i use Genres Extracted from File Tags

i tried the other option too (Roon DB) but it did not help…

Any other settings to look at ? I see also no “Soundstracks” Genre… Library Maintenance did also not help…
Regards, Sascha

Hi Sascha,

Sorry, but I’m confused. Can you not find Ambient when clicking a Focus in the Album View?

I find it under Electronic.

Where are you looking for Ambient?

Cheers, Greg

Hi Greg,

i look here:

But now i see why i do not see Ambient in the “first view”… it is a subgenre within Electronic… hmmm

Ok… why does ROON do not shows as described the settings in one view ? I would like to have as “primitive” as is shown in iTunes…

Cheers back,

Hi Sascha,

Ok, even though you are only using your genres, extracted from file tags, Roon still uses their own (and their metadata supplier’s) genre structure. In this example, Electronic > Ambient.

In the Genres Browser you can Edit this. Is this case, if you view Electronic, click the 3 dots menu and select Edit, you see that it’s a Top-Level Genre.

If you do the same with Ambient, you see that the Parent Genre is Electronic. To make Ambient a Top-Level Genre, just click the Edit box. You do not need to “choose genre” in the drop down (you would choose a genre if you wanted it a subgenre of another genre). You will see that Ambient now becomes Top-Level Genre. Click Save. See here.

It should now display the way you want. Repeat for any other genre you want as Top-Level.

Hope that helps.

Cheers, Greg

1 Like

Hello Greg,

it helped, thank you very, very much ! :grin:

But i cannot help myself this could be very easy too… Just having a “primitive mode” as the settings describes: Genres Extracted from File Tags…

Cheers Sascha

That’s my opinion too. “Genres extracted from file tags” does not do what a user would expect, i.e., showing “Ambient” as a top level genre. Or, at least, IMO what Roon does is not “intuitive”. But I know, in some cases Roon strictly follows its own philosophy (as for “folder browser” requests).

Anyhow, I just re-installed Roon 1.7. from scratch, telling Roon to use “file genre tags” when importing files.
However, when opening the Genre browser later on “Ambient” was missing. It could be found as a “genre” when searching for “Ambient”. Then it will be shown as a “(top level) genre”. All my other genres where presented properly, so:
IMO editing “Electronic->Ambient” works, but would not be necessary if Roon would do what it tells me: “Genres Extracted from File Tags” during import…

Hi all, cannot believe this is still an issue, and this for program wich cost 699$, incredible… Well not for me anymore, i switched to plex because i want a music system wich is reachable from all my devices (including in my car via apple car) anywhere and plex fullfill this promise including video and photo. To bad, Sascha