Missing files and scanning for weeks - Roon is clearly stuck

Core Machine (Operating system/System info/Roon build number)
MacMini Mojave

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet. 100 Mb

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Kii USB connection. Music from Synology NAS.

Description Of Issue
I recently added some music that still has not appeared after several weeks. I am unable to force a rescan because that is greyed out because it hasn’t finished reading my files. Roon is clearly stuck.

Hi @Luke23,

Since noticing this have you tried rebooting your Core machine?

Can you share a screenshot of Settings | Storage?

Sorry for the delay but I think I have solved the problem. This is what I did: I deleted the last batch of added albums (some 12 or so), then added them again one by one. This time all were added properly and the program is no longer stuck.

1 Like

2 posts were split to a new topic: Missing albums and old albums displayed as new

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.