Missing localization [Ticket In]

(Don’t know if it’s early access only)

In Settings → Streaming content preferences: “Choose what content your Core prioritizes for radio, etc” is still displayed in English even though an approved Dutch translation was already in the translation module a long time ago…

@oleksandr, please investigate this one.

Thanks!


Ivan

1 Like

Hi @Jan_Willem !

Thank you for reporting this issue.
I could reproduce it on my end and I’ve created a ticket for our developers.

1 Like

@oleksandr Some more! (macOS version + iOS)

Settings → Library → Import settings

Settings → Roon Arc

Settings → General → Streaming content preferences

1 Like

Thanks @Jan_Willem !

We’ve included additional info to the ticket.