MissingMethod error logging in to TIDAL

The exact same thing happened to my NUC Rock too! trying to search for solution but it seems like it just happened to people a few hrs ago. Please update.

Hi @ittep,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

What kind of remote device are you using? What browser are you using on that device to log in?

My setup is

Router > sotm switch > nuc (7i8 roon rock core) > aries g1

Thank you for a quick respond

A post was split to a new topic: Work Core machines having trouble connecting to TIDAL

A post was split to a new topic: Problem with Tidal integration after making Roon update

Hi @ittep,

What is the model of router and switch?

What kind of remote device are you using? What browser are you using on that device?

If you use a different browser or remote is there any change?

I had the same problem after updating the core from a tablet and trying to re-login into Tidal from the tablet. Then I went to the core computer and tried to login to Tidal, which was successful. It opened a browser and logged in through that, it updated the Roon core app’s token. Hope it works for you!

Roon might want to look into this confusing situation.

The problem solved by switching the remote device to andriod (Samsung device)

Normally I use Ipad pro which is causing problem

I had the same problem. No luck on PC or iPad. For some reason it worked when I tried on my phone.

Hi @Tudorici and @Tudorici,

Can you confirm which version of Roon the remotes that were exhibiting this issue were running? It appears that this error is related to remotes using older versions of Roon trying to log in with the older method. Once updated things appear to be working for most who experience the problem (which is why using a different remote worked in the examples above).


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.