Monitor Resolution Too Low

I purchased a lifetime membership in July and carefully selected all hardware to meet the specifications required, and it has all been working perfectly until mid-today when the core told me the screen attached to my Mac Mini core had too low a resolution to run Roon. I have a ViewSonic 18.4-inch (1366 x 768) screen that has worked perfectly since July which I bought specifically for the core. Even if I run in full screen the bottom is cut off. Help please. Thank you. Ps. LOVE the software!!!

Maybe the goal posts moved…I’m not sure but I would never buy the bare minimum for system spec. That’s just me

See here says screen resolution 1440x900 or better

I would run roon server and control point from another device, like iOS or another laptop perhaps

I have the same problem with resolution 1920 x 1080. I guess FAQ is out of date. Is there an updated recommendation anywhere?


That is fine, provided the OS is not scaling and thus reducing the effective resolution that is available.

What OS are you using, and can you check what scaling factor is configured for?

1 Like

Hi Carl, I am using a Mac mini 2.5 Intel Core i5 on OS version Sierra 10.12.6 (I did not do the High Sierra update in case your program was not working with it yet). The display preferences are at “Default for Display” which is the (1366 x 768) so no scaling, and all has been working perfect from July until today. The only change was the update you guys did this week, so I would have to make a reasonable assumption it is the culprit. Can this be fixed on your end?? Thank you.

Hi @carl,

Well that solves a mystery that has been bugging me for almost 2 years.

After checking, I can see that by default, Windows 10 is setting the scaling to 150% so myself and other members of the family can read the screen from a couch. I reduced the scaling to 100% and of course it worked. The catch 22 is that now we cannot read the screen from a distance so I have put the scaling back to 150%.

We occasionally use ipads and laptops to control as well, but mostly just prefer the communal experience of a shared bluetooth keyboard ‘remote’.

We don’t have particularly bad eyesight or even a particularly big living room so in practical terms using roon in this sort of scenario is going to need a much bigger monitor or much higher resolution to accommodate the scaling. Maybe a warning in the KB?

BTW, has there ever been any talk about a cover art screen saver (like in JRiver). That would be ideal in this sort of scenario.

Hi, as far as I know none of the changes in the recent update would affect this. I’ll tag @support just in case so they can follow up with you.

I’m wondering if you were previously running Roon in full screen mode (which requires slightly less resolution to run).

Hi Carl, I just sat down to write a reply and think I found the issue. Under the menu bar for View > Show Tab Bar, the tab bar was activated, not sure how that happened. When I unchecked that, it seems to be OK. Sorry for the wasting your time on this, it was really perplexing. It always seems like the simplest little things trip you up sometimes. Thank you, my apologies. Learned something new.

1 Like

Try splitting the difference and uze 125%.

Thanks @Rugby, tried that but still too small. Got it at 175% at the moment. Had no idea at all this was configurable.

nothing changed related to this in that update.

a common issue on 768 tall is the taskbar/dock… did you set the taskbar/dock to not-auto-hide?

try setting it to not auto-hide.