More internet radio woes - this time remote issues

#1

Absolute latest ROCK installed 9/6.

Description Of Issue

Playing internet radio. Use iPhone remote to switch stations - list displays but will not respond to selection (yes, pressing blue link, not big station box/button…). Finally try to go back to “internet radio”. Message pops up “you have no stations” (while WQXR is playing mind you). Pretty much seizes. This has happened twice, first time i figured it was a fluke.

Combined with left channel only playback, IR is very problematic, and yet, essential for the usability of ROCK…

(Dylan Caudill) #3

Hi @Just_Me,

Are you experiencing this issue with any other remotes?

What type of iPhone is this?

#4

I have not experienced it (yet) on the full Roon I use as a remote on a mac book pro. Happened yet again on the iPhone. Its hard to say about other remotes since i basically don’t have or use others. Its an older iPhone 6S, decommissioned from the cellular network and operating on Wifi only (airplane mode). It can be a bit sluggish with regular Roon, but the internet radio issue is unique.

Note my testing on the OTHER internet radio issue - the loss of Right channel is only on Roon, using a laptop and playing those stations in a browser (probably a QT player embedded) works fine.

Thanks

(Noris) #5

Hi @Just_Me,

Can you try to re-install the Roon app on your iPhone and see if it helps? I would also make sure that you have some free space left on that iPhone, as this sounds like Roon might be running out of resources.

#6

Sure. But i have tons and tons and tons of space remaining, like 70GB of 128

My bigger issue by far is NPR in mono! (left channel only)

(Noris) #7

Hi @Just_Me,

Do let me know if reinstalling the app helps. I have responded to your internet radio playing in mono on the separate thread.

#8

I will. I can tell you waht does work ; always going “back” to internet radio, allowign it to refresh, and then selecting a different station. Simply clicking on anoher station sometiems does nothing or locks it up. I also got the message, occasionally, “you have no internet radio stations added”. While it was playing. :slight_smile:

(Noris) #9

Hi @Just_Me,

Can you take a screenshotwhen this issue next occurs and send it to me here? Also a screenshot of when it’s running normally would help clarify things a bit.

#10

This is reallynot worth the trouble - its an annoyance but can be worked around. Let’s concentrate on the internet radio “one channel” issue. There is nreally othing to screenshot anyway. It’s locked when the problem occurs - so you would just get a shot of the internt radio screen with nothing happening.

In the big picture this is something that, while broken, I can work around. On the other hand, the single channel problem is a fatalg flaw sicen ROCKdoes not allow me to play via laternate means.
G

(Noris) #11

Hi @Just_Me,

We are still investigating the one channel issue you reported separately, but wanted to come back to this issue. If you still would like to look into this further, please provide a screenshot of the issue when it’s running normally and also when it’s in this state, as well as the exact local time + date of the occurance (e.g. 8:29PM on 9/19/19) in case diagnostics will help down the line. Thanks!

#12

Thanks for returning. The codec issue though, is by far a bigger issue- solved for me but what about others…?

I cant recreate the internet radio interface issue on demand, and find screenshots elusive on a phone. If i encounter it and can get a shot, I will, but honestly I’m so busy lately i’m not spending much time doing much at all with the hifi…except background listing when i’m even in town.

TY,

G

1 Like
(Noris) #13

Hi @Just_Me,

I responded to the internet radio issue in the separate thread. When/if you wish to pick this issue back up again, please provide screenshots, timestamps and your network setup information (model/manufacturer of all the gear).