More tracks getting skipped from TIDAL

Same here :frowning:
Think its getting worse - ie more tracks getting skipped.

Find some tracks will play through local computer, but same track won’t play via the hifi (endpoint DigiOne).

1 Like

Hi @Simon_Williams

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Hi Dylan -
Thanks for the reply-

Roon core - on dedicated iMac. 11.2.2. Intel core i5

  • 1.8 Build 790)

Endpoint - DigiOneSignature

  • ropieeexl. 1.7 (build 571)

Remote: iPad, or 2 iPhones. Issue occurs irrelevant of remote used.

Service - Tidal

Files - Synology NAS

Ethernet cat6: iMac / NAS / DigiOne

M-DAC via coax from DigiOne

I’m not aware that the silent tracks has ever occurred with a track file I actually have on my system. I believe it’s only happened with tracks accessed through my Tidal service.

Sometimes skipping to next track will work.
Sometimes I may have to skip 3/4 songs to get to one that works.
Sometimes skipping forward, and then back will play the same track (I estimate this works about 5-10% of the time).
Sometimes changing the DAC setting from coax to another , and then back will play the track (estimate about 5% of the time this works). Same or different issue I do not know.

I had this issue with Tidal, tracks that just got skipped without any reason.
Now with the use of Qobuz, i have not had this issue.
There where no playback issues, if a song started, it played without any problems.

2 Likes

Unfortunately Qubuz not available in my country

Hey @Simon_Williams,

Thanks a whole lot for replying to Dylan’s request and sharing all that information. Since you mentioned that this behavior primarily happens when streaming music from TIDAL, would you mind trying the following:

  1. Could you please:
  • Log out of TIDAL in Settings → Services
  • Reboot your Core (the iMac)
    *Log back into TIDAL in Settings → Services
  1. Lower the streaming quality temporarily
    In Settings → Services, click on Edit next to TIDAL and under Streaming Quality choose a lower one (or lowest) available. Does that help?

Thanks in advance :pray:

Thanks for this -
So far so good :slight_smile:

Had a couple of days with no issues - def appears to be corrected.
Will now try push up the Tidal quality level and see if issue returns.

1 Like

Hi @rebeka , @Simon_Williams,
from my feeling - size matters. With lower quality I think I get less skipping.
Therefore MQA 96 and higher (i.e. MQA 192kHz) are more critical.
I see extreme high network usage when roon loads a title (close to 400Mbit/s).
Other Apps doesn’t use that much as far as I could see.
As long as I lower the quality is not the long term solution…
Maybe there is a relationship between general down time issues from Tidal and these skips (take a look at the internet diagramms about Tidal server problems - No reported issues at that time). I my case I guess there is a connection.
But the Tidal connect App and Bluesound App doesn’t show that behaviour. :cry:

Reverting back to ‘Master’ level has returned a similar issue. Tracks now occasionally skip mid-track - something I’ve never had before.

And more recently the original issue has returned - ie some tracks don’t play.

Perhaps I need a higher spec machine to run Roon Core