Motu 828es Interface problem

Hi, I have been using roon for nearly a year now without problem until I recently installed the above mentioned interface. It is recognised by roon and I can choose to use it but no songs will start to play until I go into device settings and change anything then save. It is just the act of saving that seems to matter. Then everything is ok until I shut down roon and the problem is there again when I re start. It happens for music from my library and from tidal. I don’t get any error reports and there is no movement from the progress bar to show the song is playing. It is very annoying.
I use a Qnap NAS (TS453A), and Windows 10 64bit. Roon is version 1.5 (it also happened with the previous version). The Motu interface is connected to my PC via USB 2.0 and using Asio drivers. I also tried Wasapi drivers and had the same problem. Any help would be appreciated.

Tony

Hi @Tony_K — Thanks for the report. The information is appreciated and I’m happy to help you out here.

The first step here is to determine if this is a behavior that is experienced outside of Roon as well. Can you try using this device with another audio player that uses ASIO, such as Foobar2000?

I also found this thread which talks about others experiencing difficulties with devices from the same brand experiencing difficulties with ASIO. The manufacturer’s support number is listed here, with a mention that they’re very helpful, so that may be worth looking into as well.

Regards,
Dylan

Hi Dylan, thanks for the suggestions and the link. The Motu interface works fine with both Foobar 2000 and Windows Media player. I have also tried some of the suggestions in the thread you linked but nothing has worked so far. The Motu has the latest firmware (1.3.3 +65).
I noticed today that sometimes when I tried to play an album the progress bar did not move for a short while then moved on to the next track until the end of the album was reached but the songs did not play and no sound came out. So I went into device settings, changed fixed volume to DSP volume (a random change) tried to play again but it wouldn’t work still. I then changed DSP volume back to fixed volume and saved, and the interface was working normally again and will continue to do so until I switch off or reboot my PC.
Any other suggestions?

Tony

Hey @Tony_K — Thanks for trying that out and reporting back, that’s a big help!

May I kindly ask about a couple of things regarding how your Motu interface worked with Foobar2000?

  • When using Foobar2000, were you using Exclusive Mode?
  • Did you try both ASIO and WASAPI with Foobar2000? Was it the same experience for both?

Additionally, when trying with WASAPI, can you verify that you have Event Driven Mode turned off?

Regards,
Dylan

Hi Dylan, I am not using exclusive mode with Foobar (as suggested in the thread you linked) ie the checkbox is not ticked.
I am not sure how to check or change asio/wasapi in Foobar or check if I have Event Driven Mode turned off. I just change the output device in output preferences to my Motu interface or whatever else I want to use but there are no options to change the sound driver that I can see. Any suggestions?

Tony

Tony

Hey @Tony_K — Thanks for the update. I appreciate the info!

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi Dylan, thanks for the help. I hope the diagnostics show what the problem is.

Tony

Hi @Tony_K

I just wanted to let you know that the logs were successfully uploaded to our servers. I have passed them along to our technical team for further analysis. I’ll be sure to come back and update you as soon as I hear back from them.

Regards.
Dylan

1 Like

Hi Dylan, that’s great, thanks.

Tony

Hello @Tony_K — I hope all is well, and I apologize about the delay.

I spoke with the technical team regarding this, and they’re thinking that it might be an issue with Linux connecting to your Motu interface. They suggested that you install Core on your Windows machine and attempt to use the Motu this way and see if you have the same experience. This will help narrow down the possible cause of this behavior.

Regards,
Dylan

Hi Dylan, thanks for getting back to me. I will try this soon and let you know what happens.

Tony

1 Like

Hi Dylan, I have found that as long as I start the Motu interface before Roon and allow it sufficient time to boot up fully (it takes about 30 seconds) then it works fine in Roon. The problem only seems to occur if Roon is started before the interface so I am happy to leave things as they are as it is only a minor inconvenience to re-start Roon if I forget to start the interface first. In the mean time I am hopeful that a future firmware update for the Motu will sort out this problem completely.
Thanks for all your help with this.
Tony