Moved Roon to another Mac and ARC doesn't work anymore


I had my Roon Core running on a MacBook Pro and ARC worked perfect.

Now I moved it to a Mac Pro and it is up and running but ARC now says “ARC was unable to securely access your Roon Core” although it is in the same WIFI network.

Roon ARC on my iPhone knows Roon is on the Mac Pro but says it is not accessible (obviously).

What am I doing wrong?

You need to redo the port forwarding with the proper IP address and port number. On your new core go to Roon - Settings - Roon ARC and see what they are.

Sorry, where do I need to redo the port forwarding? On my router UPnP is active so that should be automatic (like it worked on my MacBook Pro)?

Roon gives a Roon Core IP 123.456.0.789 and a Port xxxxx

On my router I see the same local IP 123.456.0. and I can fill in different ports :
start port (extern) / end port (extern) / start port (intern) and Protocol Status (TCP or UDP or both).

No idea what I have to fill in.

I do not use UPnP, I just do a forwarding rule. But I do not know how to guide you as this is so router dependent and there are so many differences. All I had to do was choose a new far wording rule, type in the IP and a port, save that setting under a name.
Maybe the help file help

1 Like

Hmm. Try TCP with Protocol Status and the port number that Roon shows in the Roon ARC setup on every port option.

I have disabled UPnP here in my place as it was interfering with my manual forwarding rule.


Problem solved, unchecked UPnP and opened a port on my router (with Twitter help on what exactly to fill in).


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.