Moving roon rock to new hardware, can see backups

i have roon rock running on ci 3 dell PC which i want to move to a ci5 NUC with SSD
i cant restore my backup nothing found even though i literally just backued up a few minutes ago.

the folder structure of the backup is \tv\roon and in the folder i have a file labelled
and a hidden folder .6abf78… guid number with 2gb of files located in it
the folder was backups no more than 30 minutes ago from the other roon rock server (working)

need this sorting asap

You need to update ROCK to the latest version before it starts seeing the backups.

version Version 1.3 (build 223) stable
still no joy

Latest Roon version is 1.4 build 298… You’ll need to use the remote to connect, then update the Core…

hi Boris thanks for the speedy replies

rebooted and updated again
Version 1.4 (build 298) stable
Running 0 minutes, 2 seconds.

still cant see backups, any ideas can i copy manually?

Hmm. That’s what solved the problem for me, when I did that about two weeks ago. What version is the Dell at? Perhaps they need to match exactly?

the Dell is on the same version, perhaps a rebuild on the NUC will fix it, i will try that
dell version
Version 1.4 (build 298) stable
Running 1 minute, 28 seconds.

Where did you backup to? A NAS? Are both systems using the same set of credentials? Is the Dell able to see the backups it created?

ok weird restoring on USB ok, but i saee a roonbvackup folder had been creatted this wasnt on my network shares, perhaps its a bug
lets see how that goes

yes they were on a PC correct credentials as i could create folders from both roon devices

thanks for the help Boris backup and restore from USB sorted it, bit worried about using a network share now.

1 Like