MQA 24/192 complete unfold on Aries Femto but not over Roon

When I’m playing Tidal MQA’s direct with DS Lightning on Aries Femto my DAC (RME Adi 2 DAC) gets 24/192.
When I’m playing same file with Roon (NUC with ROCK 1.7), my DAC only gets 24/96 khz.
Is it possible to root mqa files from roon to Aries Femto without the first decoding from roon, so I’ll get 192 khz to my DAC too?

Thanks for help.


You will not be able to do it automatically. The Aries is not an official MQA device so that ‘full resolution unfold’ it provides to a DAC is highly unusual. The only way to do it in Roon is to ask Roon to upsample everything to 192 before passing it on.

Hmm sounds suspect to me. MQA first unfold only gives you 96/24 it can’t go higher by design, the Aries is not MQA renderer or decoder is it so it should just get 96/24 out. If not then something is wrong or the Aries is upsampling to the DAC.

There is history here. Firstly the Auralic isn’t an official MQA device so how it treats an MQA file breaks the original rules set by MQA. Roon obeys the rules.

Set Roon to not process any MQA and send the audio untouched to the Aries and let the Aries do its thing.

Never thought of that! But this means you lose the option to do any DSP with Roon doesn’t it?

How can I set roon for routing mqa to my aries without any unfolding/decoding. I‘ve tried this under devices at aries, but roon is still decoding?

Thanks to all for your ideas and help

Device settings for the Aries , advanced section. Enable mqa core decoder, turn it off. Set the MQA Cababilities to none. Then you get the straight 44.1/24 or 48/24 undecoded stream. If the Aries has any MQA decoding or rendering which it hasnt to my knowledge then you set the MQA Cababilities to Decoder and Renderer.

Thanks, now I‘ve find the advanced section. Shame on me.
But it seems that aries don‘t unfold/decode/render when the file is coming over RAAT. By the way Auralic has programmed routines for their own for MQA. They don‘t have a mqa licence, l‘m thinking.
Hmmm I,m sad that it not works as hoped by myself but many thanks to all for very quick response.
Bye Jochen

Is that correct? You need to set capabilities to decoder and renderer. You are looking for a purple lit signal path indicating it is bit perfect and all MQA signalling is preserved.

Yes, it is a matter of which way you want to go.

If you want to apply any dsp and preserve mqa signalling yes.

The Aries has Auralic’s own MQA decode/render process. Developed independently from MQA. I don’t think that it is compatible with the actual MQA processes, and thus will not be able to understand Roon’s first decode with signaling to complete the render stage. (Note this is just my understanding which could be faulty)

So, either:

  1. You turn off MQA on the Auralic and just let Roon do the first MQA decode


  1. You turn off any MQA in Roon and let the Auralic do it’s thing.