MQA and Lexicon Alpha

Hello. Having trouble MQA Tidal songs not playing sound through a Lexicon Alpha. 24/48 is as high as this piece of equipment goes. The same song played just fine via the MacBook’s built in speakers. I don’t really care about getting MQA sound that much. Just want my songs to play in 16/44 or 24/48 without me having to worry about them – well – not playing due to this MQA business.

52%20AM


Disable MQA Core Decoder.

Would love if it were that simple, but alas…

That option outright does not appear where it would for other devices (such as my built-in output)

12%20PM

Figured this out. What I had to do was set my System Prefs to play through the Lexicon, and then go into the System Output Zone and disable MQA at that point. Works great now. Thanks!

Hello @Alexander_Klausner & @wklie,

  • The MQA “Authentication” stage you are seeing in signal path does not represent the sample rate of the audio being sent to your device. What this stage is doing is authenticating the providence of the file. If the MQA Core Decoder is not enabled, your device will receive the 44.1 kHz or 48 kHz sample rate stream.

  • The reason you are not seeing the “Enable MQA Core Decoder” option in your Device Setup screen is because Roon has detected that your device does not support 2x sample rates (88.2 kHz & 96 kHz).

  • Try enabling Sample Rate Conversion in the DSP Engine with a rule to re-sample 48 kHz to 44.1 kHz. The screen should look like this

-John