MQA Core decoder

Hi, first excuse the English, I’m translating with google. I don’t know why I disable it the MQA CORE DECODER but when playing it always activates. I understand that this is a mistake? On the other hand, what is the best configuration considering that my DAC decodes and renders MQA. Thanks
My Setup: Nucleus MAC MINI M1 16Gb Ram
DAC: connected to Mac mini TOPPING D90SE (Full MQA support, decoding and render)



Hi Jose,

Your signal path is showing the MQA is being decoded by the Topping not by Roon. To break it down:

signal path2

  1. the audio is being received by the Mac-Mini from Roon.
  2. The mac Mini is sending the audio to the D90SE via CoreAudio in exclusive mode
  3. The Topping D90SE is decoding the MQA.

As you have turned off all MQA decoding in Roon, only the Topping is doing the decode. If you want to turn that off, then you would have to go into the Topping setup.

This topic was automatically closed after 45 days. New replies are no longer allowed.