MQA doesn’ appear to work consistently with Rock

Core Machine (Operating system/System info/Roon build number)
Rock build 1.6 (build 416), firmware 1.0 (build 174) stable

MQA doesn’t appear to be working, the blue light doesn’t appear consistently when playing Tidal Masters

I have just setup a Nuc8 i7 to run Roon Rock, seems to be working well but I don’t see the MQA blue light on the Mytek Brooklyn Dac+ consistently when playing Tidal MQA files, nor does it appear in the path indicator. I saw somewere that i have to set the dac to excluse mode to have MQA but apparently that mode is set by default with ROCK and i see no means ro enable it. When I deselect “enable MQA decoder in core” in device setup, some of the Tidal Masters have either the green or blue MQA light but not all. I think when i ran the roon server on Mac Mini the MQA indicator was on for all the Tidal Master files. What am I missing here?

Rock is connected to ethernet with a cat 6 cable and dac connect by usb.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Mytek Brooklyn Dac+ connect by USB

Description Of Issue


Hi @Will_Hoddinott,

Can you share screenshots of Device Setup for this DAC?

I’d like to focus in on one example of an MQA track that isn’t playing. For this example, please share the following:

  • A screenshot of the album
  • A screenshot of the Signal Path when playing the track
  • A screenshot of the File Tags for this track (found by clicking the 3 dots, clicking View File Info, and then clicking File Tags in the upper right)


And here’s one where it is as expected

Another where it’s not authenticated. Is it the file or my set up?

Have you noticed if it always works on 44kHz MQA files and never works on 48kHz MQA?
Somebody else recently had that situation. Roon will know if/how that was resolved.

I am afraid that this might not be much help for you but I run Roon Rock via a sonore microRendu into a Mytek Brooklyn+ DAC in one of my systems, and the albums/tracks that you have highlighted above (Lise Davidsen and Wilco) play perfectly on my system.

The difference of course is that I am using ethernet between Roon Rock and my renderer (microRendu) and then USB from the renderer into the Brooklyn+ DAC, as opposed to USB from Rock directly into the Brooklyn+

Hi @Will_Hoddinott,

Thanks for the screenshots and details here!

  • For the content that isn’t working, is it all 48KHz MQA content? Is 44.1KHz content always working?
  • Does this occur for all endpoints, even if playing to System Output of a remote device?
  • Do you have any local MQA content that is 48KHz? If so, does this play as expected?

I may have fixed it, at least it’s working now. Logged out of Tidal, restarted ROCK and logged in. Working normally now.

That’s good news, @Will_Hoddinott!

If you see this issue return please let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.