MQA indicator on flac Tom Waits file causing issues

Folks: I have a single track (Get Behind the Mule) from a 96/24 flac download (Tom Waits’ Mule Variations) that is showing up as an authenticated MQA track (see screenshot). When I play it nothing happens and it locks up my Directstream/Bridge II combo. I have to re-boot the DS!

This file came from HDTracks. I have downloaded it twice (in case it was corrupted somehow) but with the same result. Also sent screen shot to HDTracks to see if they have an issue with file

Anyone else have this version of the track? Anyone else able to play it via DS/Bridge II?

Any help would be appreciated

Thanks, Dave

The signal path reads MQA 64kHz. I’ve not seen this before.

Hi @David_Boyd ---- Thank you for the report and sharing this observations with us. The insight is very appreciated!

Moving forward, I wanted to see if it would possible for you to provide us with a copy of the mentioned track (“Get Behind the Mule”) that is displaying this behavior so we can investigate in house. Let me know :microscope:



  1. Is there a way to disable MQA decoding in Bridge II ( @scolley do you know) ? If yes, try that.

  2. Set MQA Capabilities to “No MQA Support”, then turn on Roon upsampling to 192kHz or DSD64. See if the track plays normally.

  3. If 2 fails or causes abnormal behavior in Roon, turn off Roon MQA Core decoder, but keep the upsampling. See if the track plays normally.

For a DSJ there is no configurable option that I’m aware of. That said, you can eliminate MQA support by bypassing Bridge II. In other words, get the music to the DAC over USB or S/PDIF. That goes around the Bridge II, not through it. And since all MQA processing is done in Bridge II - and not the DAC proper - that should do it.

A less easy alternative would be to roll back the Bridge II firmware, but I’m not sure how to do that. It’s easy for the firmware for the DAC proper. Bridge II is a bit more complicated.

And all this may be different for a Bridge II installed in a DS DAC, but I doubt it. It’s still a Bridge II, just not built into the DAC like in a DSJ.

1 Like

Eric: sure can do. Let me know how to get it to you

I am not a member of any facility for dropping files, but let me know

Thanks, Dave

wklie: this was happening before the 1.5 release. I waited until 1.5 but same behaviour occurred.

File is flac but being “seen” by Roon as MQA. I am in midst of sending file to Roon

Thanks, Dave

If this happened before 1.5, then Roon is probably not the cause of the problem you’re having. Please try experiment 2, if this succeeds and the whole music plays normally, then we’d know where the problem is.

OK. Will give that a go. Can’t do it right now (getting squirrels out of my house!) but will report back later


Hi @David_Boyd ---- Letting you that I have reached out to you via PM with upload instructions :+1:

Additionally, please also let me know what results the proposed “second experiment” yields. Curious as to what the results are, thanks!


Eric: here is file info from upload: 04-Get Behind The Mule (Remastered).flac

Also, file plays fine when directed to core machine (Toshiba laptop using Windows 10). Indicated as flac 96/24

Experiment #2 result: same…indicates MQA as per previous screenshot

Thanks for your help, Dave

1 Like

Does the signal path show any upsampling at all? If not, please make sure MQA Capabilities is set to “No MQA Support”, turn on DSP Engine, setup upsampling, and retry.

By the “same” result, do you mean “When I play it nothing happens and it locks up my Directstream/Bridge II combo. I have to re-boot the DS!”?

@David_Boyd – Confirming that the media has been received, thanks! I will let you know what we come up with. Your patience during this process is appreciated!


wklie:yes, by same result I mean nothing plays, time indicator does not move and DS has to be re-booted

No upsampling from what I can see. “No MQA Support” is set BUT have not tried your DSP Engine, upsampling idea yet. Will get back.


wklie: same result again with experiment #2


The rationale of upsampling is to destroy the MQA integrity, so that MQA processing is not enabled. You need to see upsampling in the signal path for this experiment.