MQA not appearing in signal pathway

Core Machine (Operating system/System info/Roon build number)

MacBook Pro 2.9 GHz Quad-Core Intel Core i7 16 GB 2133 MHz LPDDR3, Roon Build 521
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

NetGear Orbi RB550, Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet 220 Pro CI, Ethernet, Tidal Master
Description Of Issue

In last 3 weeks using Roon RAAT (before 521 update and remaining since) when streaming from Tidal masters MQA, the signal pathway remains purple and shows source as Tidal FLAC 44.1KHz 16 Bit 2 channel. It previously indicated MQA first unfold. I have not changed any settings and have left Devialet setting as no support which is I believe correct. My Devialet remains as uncertified also.

Many thanks in advance.


Hi @Trevor_McGoldrick,

Welcome to the forum!

I would go into the Device Setup tab for this zone and enable MQA Core Decoder. What MQA Core Decoder does is have Roon perform the first unfold. Device Setup can be accessed by right-clicking the zone name (in the bottom right next to volume icon) or by going to Roon Settings -> Audio and pressing the “cogwheel” -> Device Setup. MQA Core Decoder option is listed under the “Advanced” section:

Hi Noris, thanks for quick reply. That setting is already enabled. I have turned if off and re enabled and still same problem?


Hello @Trevor_McGoldrick,

To resolve the issue with your Devialet Expert Pro 220 appearing as “Uncertified” you must power cycle the device by removing the power cord. If the unit boots and still shows as “Uncertified”, try this procedure again. Should it not work the second time, reach out to Devialet regarding this issue as they would be in the best position to diagnose why your device is not reporting its Roon Ready information correctly.

For your MQA issue, I would also take a look at your Tidal quality settings. This can be found in the Settings > Services > Tidal > Edit screen. Ensure that your “Streaming Quality” is set to “Master”.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.