MQA not decoding

Hi, I have this record from Tidal on my library. It says MQA, but the Signal Path says different. I checked through the Tidal app, and it plays in MQA (My Cobal light turns magenta on the Tidal app, but green whe I try to play via Roon)
Any idea on what could be the problem?

Also I’m missing the Dragonfly icon and info for several days…:frowning:

Actually, of all this albums, only Master of Puppets, St Anger and Hardwired to Self Destruct are in MQA!!
BUT on the Tidal app all of them are in MQA

Can you confirm that in Settings > Services >TIDAL Streaming Quality is set to Master. For me, all tracks play MQA. Since you seem to have other issues–the Dragonfly icon–please provide details of your setup as described here.

Hi Martin,
Tidal is set to HiFi since it’s the “best” of the options (there’s no “Master”):

Keep in mind that Master of Puppets, St Anger and Hardwired to Self Destruct ARE on MQA, and I have no problem with them.

This are my specs:

Core Machine (Operating system/System info/Roon build number)

I’m running Roon on a PC with a i7 4790k, 32gb of RAM on a 1TB SSD, with Windows 10 Pro 64Bit (ver. 18363.900) and Roon v. 1.7 build 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Connected to a 100mb network via wifi with a Archer T2U Plus TP Link network adapter

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

I have an Audioquest Dragonfly Cobalt from the PC to a Yamaha AX 396 to a couple of Paradigm Mini Monitor v7

Description Of Issue
I’ts been several days since I don’t have the Icon, and the details on the Signal Path for the Dragonfly Cobalt.

This is the issue: you only have MQA with TIDAL Master. What is the “Principal” setting? Is this Master (and a translation glitch in Roon?) Anyway, try this and report back.

1 Like

But I have no problem playing and getting MQA from other albums…

I tried changing it to “Principal” and it was solved! Thanks

What I don’t understand is why I could play those 3 albums on MQA and the rest of my library the way it was.
Anyway, they should fix the translation from “Principal” to “Master” for better understanding.


PS: Still not getting the Dragonfly icon

1 Like

Hi @macaumetal,

Thanks for letting us know that changing this setting resolved the issue for you!
I’ll let the translations team know regarding your suggestion of having the naming changed.

Can you please see if the steps here help resolve this issue?

Hi @noris Sorry for the delay to answer, I actually forgot you posted the thread.
I tried what you suggested but the icon is still missing

Hi @macaumetal,

Can you please try to reinstall Roon to see if that helps?

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Restore from backup

Hey @noris, it worked. Sorry for the delay (again) but I knew I was going to upgrade my pc and I was waiting for the components to make the clean install. Once Roon was installed, the icon appeared

1 Like

Well, sorry @noris but it seems the problem is not fixed. The icon dikssapeared again when I turned on my PC today. In fact if you try to use the function to configure the device, when searching for Dragonfly, none of the icons appear as shown opn the image.

I didnt restore a backup or anything like that, this was after a Windows (and Roon) clean install

Hello @macaumetal,

Can I please ask that you use these instructions to send me a copy of your Roon logs? If you have any issues accessing or sending, please just let me know, thanks!

Hey @noris I’m currently in the middle of trying to find out why my PC keeps rebooting for no apparent reason. Last time I installed Roon, the icon showed up again, soi once I can get a stable system I’ll get back to you.
Sorry for the inconvenience…and thanks for the patience

1 Like

Hi @macaumetal,

No worries, I’ll leave this thread open until you can troubleshoot the hardware issue further!