MQA on MHA-1000

Roon Core Machine

NUC7 i7, 8gb

Networking Gear & Setup Details

Connected Audio Devices

McIntosh MHA-1000

Number of Tracks in Library

No idea

Description of Issue

Just installed latest roon version 1.8 831
I connected my Core unit directly to my MHA-1000

you have made a change to how you set up device connections.
I noticed it allows me to select a mcintosh amp, so I selected the MHA-1000
By default it shows the MQA setting as set to renderer.

My question is is this in error? my understanding is MHA-1000 did not ever get an MQA rendered firmware update. So I was curious why this setting was on by default. Did I miss a firmware update?


I believe any new audio devices enabled had mqa set as renderer by default, look under advanced settings too.
Just change it to no mqa.
No need to worry, no firmware update missed.

Thanks for the clarification. I was assuming it had the settings automatically set for the device I chose.
I updated it to no MQA. Now I get to explore what advanced settings may be turned on by default.
Oh boy! :slight_smile:


This seems like a bug to me. Probably harmless, but why assume MQA Rendering capability when in doubt? It is a little sloppy, IMHO.

It might be but if so its been there forever so I never even gave it a second thought, assuming better souls than myself would have noticed this in the distant past.
When I say forever I mean , my forever on Roon so like 2 years for sure.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.