MQA Playback on Meridian Prime Amp

I cannot get Roon to playback MQA (Blue Light). Tidal and PC based files both do not work. Am I missing something? Roon worked some months ago. Tidal and PC files play in MQA format (Blue Light on)

Windows 10, 64bit Roon latest version, USB connected.

Hi @wdigges ----- Thank you for the PM and sharing your feedback with us, both are appreciated! My apologies for the slow response here, things have been a bit slower than we’d like due to the holiday season. Your understanding is appreciated!

Moving forward, we typically try to handle any support related questions on the “support” thread of the community site so other user have access to any information or advice being shared should it prove useful to them as well. Would you mind if I made this PM a public post and we can continue from there? Let me know.

In the meantime, may I kindly ask you to please clarify/provide the following information:

  • In your report you mentioned the following:

    " Tidal and PC based files both do not work. Am I missing something? Roon worked some months ago. Tidal and PC files play in MQA format (Blue Light on)"

    • Can you please provide some clarification into the above statement? My assumption is that you have MQA content in your personal library as well as from TIDAL and both are currently not functioning as expected. Correct?
  • Is your Win10 computer running the latest MQA driver as seen here on the Meridian Support page?

  • Are you only noticing this behavior with MQA content or are other formats/sample rates exhibiting the same behavior?


I’m fine with a public post. Thanks.
Yes, MQA files do not work through Roon from both sources. They play but no MQA signal on the player.
I checked the drivers and they are up to date. I’ll reload them in case there is a corruption problem.
I only play FLAC and Tidal Hi-Fi and Master which all play but no MQA when present.
Thank You,


The MQA signal needs to be output as bit perfect.
Looking at your signal path I can see there is a DSP EQ stage … this needs to be disabled.

Also your outputing via the OS Mixer, make sure exclusive mode is selected.

1 Like

I did as you suggested and I received this error message.

Hi @wdigges ---- Thank you for giving Carl’s suggestion a go and sharing your observations with us. The continued feedback is appreciated!

Moving forward, just to make sure I am understanding your latest correctly. After having disabled the DSP engine and making sure that “exclusive mode” was enabled, upon trying to playback MQA content you were immediately greeted with the error message being displayed in the provided screenshot correct? With this current configuration were there any other issues playing back content from your library. I know you have some FLAC file in your collection as well so I am curious how those responded.Additionally can you please provide me with a screenshot of the "playback"setting you are using with the Prime in the application.

Our goal should be to first get things working in “exclusive mode” and once we have things stable, we will try to figure out what is causing the issue during MQA playback.


Connecting to a device in Exclusive Mode is likely to fail if any other program is already talking to that audio device - so one thing to try, at least while debugging this, is shutting down any other programs which emit audio, and if at all possible setting the machine’s preferences up so that the overall system’s default audio playback device is some device other than the Prime, if some other device like a builtin audio output is available. Then you should be able to be pretty sure nothing else is blocking Roon’s ownership of access to the Prime.